User Tag List

Thanks useful information Thanks useful information:  16
Results 1 to 19 of 19

Thread: Internet Explorer issues ???

  1. #1
    Sunrise Chaser
    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Internet Explorer issues ???

    I'm on Firefox now Kym, IE8 does'nt work , I'm getting this
    Attached Images Attached Images
    Canon : 30D, and sometimes the 5D mkIII , Sigma 10-20, 50mm 1.8, Canon 24-105 f4 L , On loan Sigma 120-400 DG and Canon 17 - 40 f4 L , Cokin Filters




  2. #2
    Account Closed
    Join Date
    09 Nov 2009
    Location
    One Mile Beach NSW
    Posts
    181
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Same here. Using Explorter 9. All the posters fixed info seems to drop out of the box it should be.
    In Firefox it works OK.

  3. #3
    Ausphotography Addict geoffsta's Avatar
    Join Date
    07 May 2010
    Location
    Bruthen, East Gippsland
    Posts
    4,636
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Same here. "What The"
    Geoff
    Honesty is best policy.
    CC is always welcome
    Nikon D3000 ... Nikon D90... Nikon D700 Various lenses, Home studio equipment and all the associated stuff
    Flickr

  4. #4
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,639
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    I'm fixing another bug and this tripped in IE ... will fix today

  5. #5
    Amor fati! ving's Avatar
    Join Date
    28 Jun 2007
    Location
    St Helens Park
    Posts
    7,275
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    *sigh*...

  6. #6
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,639
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    I hate IE !!!

    Fixed.

  7. #7
    Ausphotography Addict geoffsta's Avatar
    Join Date
    07 May 2010
    Location
    Bruthen, East Gippsland
    Posts
    4,636
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks Kym. I love IE

  8. #8
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,639
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by geoffsta View Post
    I love IE
    Get some professional help NOW!!!

  9. #9
    Ausphotography Veteran
    Join Date
    08 Nov 2009
    Location
    Sydney
    Posts
    3,303
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Kym View Post
    I hate IE !!!
    What? You mean to say that you don't like a buggy, standards-defiant browser which buries its evil clutches into the viscera of your operating system, cannot be uninstalled, is required just to keep your OS up-to-date, has more patches than a quilt, with a high frequency of updates; and has more holes than Swiss cheese?

    What the hell is wrong with you?

  10. #10
    Account Closed
    Join Date
    09 Nov 2009
    Location
    One Mile Beach NSW
    Posts
    181
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Looks like it is fixed.... And most browsers have their dark (and intrusive) side, not only IE...... Why don't we write our own....

  11. #11
    Ausphotography Addict geoffsta's Avatar
    Join Date
    07 May 2010
    Location
    Bruthen, East Gippsland
    Posts
    4,636
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Xenedis View Post
    What? You mean to say that you don't like a buggy, standards-defiant browser which buries its evil clutches into the viscera of your operating system, cannot be uninstalled, is required just to keep your OS up-to-date, has more patches than a quilt, with a high frequency of updates; and has more holes than Swiss cheese?
    What the hell is wrong with you?
    Sounds like the software you get with Pentax and Canon.

  12. #12
    Member
    Join Date
    17 Aug 2011
    Location
    Thornton
    Posts
    381
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by geoffsta View Post
    Sounds like the software you get with Pentax and Canon.





  13. #13
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,639
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by geoffsta View Post
    Sounds like the software you get with Pentax and Canon.
    At least you get software with Pentax... Nikon hit you for an upgrade to Capture NX ..... also NEVER mess with the tech dude

  14. #14
    Ausphotography Addict geoffsta's Avatar
    Join Date
    07 May 2010
    Location
    Bruthen, East Gippsland
    Posts
    4,636
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Sorry

  15. #15
    BEST IN SHOW
    Join Date
    12 May 2010
    Location
    Beenleigh
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My computer just tried to auto update from ie6 to ie8. It has caused 2 weeks of much grief. Something to do with it not being able to install ie8 while you have service pack 3 installed. I needed to spend much money (sad) to get 12 year old boy to fix it for me. But many thanks to 12 yr old boy and all is well.
    Peter

    Canon s3is, 2 x 50Ds, Canon 18-55is, Canon 55-250is, ef 100mm f/2.8 Macro USM, Canon Nifty Fifty f/1.8,
    Sigma 70-200 f2.8 ex dg os hsm, Sigma APO 150-500 f5-6.3 dg os hsm
    tripod, monopod, 4 didgeridoo's.
    Two million years of evolution and I'm still a Homo ergaster.
    http://www.flickr.com/photos/mustymustang/

  16. #16
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,639
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    @pjs2
    Microsoft are now 'forcing' the IE6 -> IE8 updates -- previously optional.
    This is a good thing, maybe its time for a system rebuild?

    See: http://www.ausphotography.net.au/for...port-statement
    Last edited by Kym; 11-02-2012 at 8:42am.

  17. #17
    Moderately Underexposed I @ M's Avatar
    Join Date
    04 May 2007
    Location
    Marlo, Far East Gippsland
    Posts
    4,878
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Seriously folks, with quality alternatives available, why does anyone use IE ( apart from where they are forced to in a work environment by people that should know better ) when less painful browsing is only a click or two away.
    Andrew
    Nikon, Fuji, Nikkor, Sigma, Tamron, Tokina and too many other bits and pieces to list.



  18. #18
    As smooth as hessian undies
    Join Date
    16 Sep 2011
    Location
    Canberra
    Posts
    1,218
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I find I regularly have IE freeze on posting, and an "Recover Webpage" box pops up. If I do recover, I've lost the message I typed, even with auto save.
    It stopped for a while so went back to IE, but it started again yesterday so am back again on FF.
    Won't be rushing back this time.
    Canon EOS 60D ..... EFS 18-200mm f/3.5 - 5.6 IS - 430 EXII Speedlite - "eBay special" Remote Control Unit - Manfrotto 190XPROB w 804RC2 head.

  19. #19
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,639
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Step one with any network or browser issues is to work through the troubleshooting guide...
    http://www.ausphotography.net.au/for...shooting_guide

    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •