User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 5 of 5

Thread: Canon 7D Autofocus Issue

  1. #1
    Member
    Join Date
    14 May 2010
    Location
    Lower Plenty
    Posts
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Canon 7D Autofocus Issue

    Today I went for a shoot for the first time since Xmas Day and it would appear my autofocus is not working. I have checked the lens - AF is on. I have checked the camera settings - all appears in order but I may be wrong....
    For some reason, when I press the shutter half way, the lens is not auto-focusing as it did and any shot other than at the widest is blurred.
    Has anyone had this happen? Is there something I can do to correct it? I tried several lenses and the problem continued so can only assume it is the body & not the lens.
    Katt

  2. #2
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,434
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    dirty contacts? use a pencil eraser and give them a rub. the contacts are on the part of the lens that inserts into the body, and on the body at the lens insertion point also
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  3. #3
    In Training MarkChap's Avatar
    Join Date
    09 Jan 2008
    Location
    Widgee, Queensland
    Posts
    2,241
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    have you set the auto focus to back button only.

    Have you tried the AF on button the back ??
    Smoke Alarms Save Lives, Install One Today
    I shoot Canon
    Cheers, Mark


  4. #4
    Member
    Threadstarter

    Join Date
    14 May 2010
    Location
    Lower Plenty
    Posts
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Rick - the contacts are definitely clean.
    Hi MarkChap - how can I check if this has been done? My brother in law was playing with the camera on Xmas Day & perhaps he has changed a setting unknowingly??
    Cheers - Katt

  5. #5
    Member
    Threadstarter

    Join Date
    14 May 2010
    Location
    Lower Plenty
    Posts
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    All sorted - looks like my dear brother in law played with the Custom Function buttons. All is good again. Phew.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •