User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 6 of 6

Thread: The site works well now.

  1. #1
    Member
    Join Date
    23 Sep 2010
    Location
    Orange
    Posts
    131
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    The site works well now.

    For ages now I have not been able to access the Sponsors page. A few months ago I changed over from IE to Google Chrome to allow me to post again after some glitches, but I still couldn't access the sponsors site. I tried again last night and it works again !!

    Through Google Chrome I was also able to quickly get an extension called "EXIF Viewer", so now I can simply right click on an image and see all the technical info when I want to. Great little add on .
    Mick.

    http://www.pbase.com/guzziev

    Canon 7D, Canon 15 - 85 mm, Canon EF 70 - 300mm L lens, Canon 100mm macro L lens, Canon 430EXII flash, Fancier tripod, Lowepro 190 camera bag, Canon RC6 remote shutter release, Yong Nuo flash trigger and receiver.

  2. #2
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Good news!

    We have not made any significant changes in some months.

    Which version of IE?
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  3. #3
    Member
    Threadstarter

    Join Date
    23 Sep 2010
    Location
    Orange
    Posts
    131
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    IE 7 Kym. I had previously mentioned my problem before but as I said then, I didn't really worry me, but for some strange reason it is all working just fine now. I'm sure the trouble was only at my end.
    Last edited by Mick B; 03-11-2011 at 8:20am.

  4. #4
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,643
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    IE 7 is known to cause issues and cause it is an old version (released Jan 2007), we don't support it any more. Did you consider upgrading the IE version, rather than swapping browsers
    Last edited by ricktas; 03-11-2011 at 8:35am.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  5. #5
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    The next release of vBulletin has some IE6/7 bugfixes.
    That is due in a couple of weeks which means I'll install it early December.

  6. #6
    Member
    Threadstarter

    Join Date
    23 Sep 2010
    Location
    Orange
    Posts
    131
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm not much of a one for swapping and changing and I'm real happy with Google Chrome now that I've got used to it, so I will stay with it. Thanks anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •