Results 1 to 3 of 3

Thread: Lightroom 3 issue

  1. #1
    Member SimoneK's Avatar
    Join Date
    13 Sep 2011
    Location
    Bega
    Posts
    26

    Lightroom 3 issue

    I've just been putting some minor touches to a photo and noticed that after it has been exported the quality (compared to the original ) has decreased.

    I've started over quite a few times now, decreasing the amount of things that I'd changed (originally I had cropped etc.) down to just one spot removal while everything else is completely untouched.

    Can anyone shed some light on this?

    Thank you

  2. #2
    Administrator (Site Owner) ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    13,064
    Have a look at your export settings : File > Export and see if there is anything in there. Also go Edit>Preferences and look at presets (maybe reset export settings?) and Edit>Preferences and look at external editor, and check the settings in there as well
    RICK
    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    www.tassiephotos.com

  3. #3
    Member robcran's Avatar
    Join Date
    20 Aug 2010
    Location
    Westleigh
    Posts
    222
    In your Export settings, is the JPEG quality slider set to a low percentage? What is the file size of the exported file?
    Robert
    Nikon D300 and various Nikkor and Sigma lenses

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •