User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 4 of 4

Thread: Internal server error!

  1. #1
    Member occifer nick's Avatar
    Join Date
    22 Oct 2010
    Location
    Sydney
    Posts
    345
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Internal server error!

    This is an error page that I just experienced,

    "Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@ausphotography.net.au and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."

    I tried to send an email to the webmaster as requested but it bounced back to my in box stating no such address exists. So just wondering if when you changed servers does the error message reflect the new email address for the webmaster? Or does it need to be updated?

    Just thought I would let someone know.
    Regards
    Occifer Nick

    Nikon D7000 | Tokina 11-16/2.8 | Cokin P Series 121M Grad | Nikon 60mm 2.8D | Nauticam NA-D7000V underwater housing |


  2. #2
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,128
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    the server sometimes has hiccups, the same as your desktop computer does.

    the email addresses to use to contact is mine : rick@ausphotography.net.au but generally if you wait a moment or two, any errors are automatically resolved and the site works fine again
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  3. #3
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,633
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Just Kym adjusting a security setting.

    We have blocked a bunch of spiders and site scrapers that are basically nasty.
    This includes Baidu, as a result the site will run a little faster.
    Let's face it, why does this site need to be indexed by a chinese language search engine?
    Baidu is very inefficient, actually re-indexing content even though it has not changed.
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  4. #4
    Member
    Threadstarter
    occifer nick's Avatar
    Join Date
    22 Oct 2010
    Location
    Sydney
    Posts
    345
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No worries I was just posting this to let someone know just in case. And in relation to the error message it referred to the webmaster email address I posted above and thought that was relevant. Anyway, back to the forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •