User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 7 of 7

Thread: Whistling D300...?

  1. #1
    Member
    Join Date
    13 Oct 2009
    Location
    Melbourne
    Posts
    76
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Whistling D300...?

    My D300 makes kind of an electronic "whistle" when the sensor cleaning circuitry does it's thing. Can anyone else hear their D300 whistle when it cleans? It's like a rapidly descending whistle. My D700 does not behave the same way, mind you I've had it since new and the D300 is used - tho only very little from what I can tell.


    EDIT: Apparently it IS normal to hear it, though it should be fairly faint. As a tinnitus sufferer I'm humbled to know I can still hear subtle noises... tho at the same time now that I've heard this sensor clean tech once I'll hear it e-v-e-r-y single time! If anyone else has anything to add about the sensor cleaning, feel free.
    Last edited by darrenmars; 03-09-2011 at 10:17am. Reason: Answer found

  2. #2
    Member
    Join Date
    12 Feb 2008
    Location
    Brisbane
    Posts
    7,837
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What tune ?

    (I dont hear mine)
    Darren
    Gear : Nikon Goodness
    Website : http://www.peakactionimages.com
    Please support Precious Hearts
    Constructive Critique of my images always appreciated

  3. #3
    Ausphotography Regular
    Join Date
    14 Jul 2009
    Location
    NorthWest
    Posts
    721
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    LOL yeah mine makes the squeak too, at startup. it's done it since about the 30,000 actuations mark and it now has over 120,000 without problems, so imo nothing to worry about
    Successful People Make Adjustments - Evander Holyfield

  4. #4
    Member
    Join Date
    13 Apr 2009
    Location
    Melbourne
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ditto mine makes the same sound also, as stated nothing to worry about.
    D700, D300 both gripped. Fujifilm X10 SB900, SB800 SB700 & SB600
    Glass : wide selection

    Web: http://mellosphotography.com.au/
    Face Book : https://www.facebook.com/pages/Mello...82637858468895
    500px : http://500px.com/MellosPhotography

  5. #5
    Member Bchip's Avatar
    Join Date
    09 Nov 2009
    Location
    Brisbane
    Posts
    159
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It reminds me of the sound I hear when I'm getting my teeth cleaned at the dentist :/

  6. #6
    A royal pain in the bum! arthurking83's Avatar
    Join Date
    04 Jun 2006
    Location
    the worst house, in the best street
    Posts
    7,701
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Yeah, there should be an ultrasonic sounding shiwshy sound when the sensor cleaner does it's cleaning routine.

    If you hear it at startup or shutdown, then this is simply a setting that you can configure.
    Can be set to either clean at start up, shut down or both, or off in the sensor clean menu.
    Nikon D800E, D300, D70s
    {Nikon} -> 50/1.2 : 500/8(CPU'd) : 105/2.8VR Micro : 180/2.8ais : 105mm f/1.8ais : 24mm/2ais
    {Sigma}; ->10-20/4-5.6 : 50/1.4 : 12-24/4.5-5.6II : 150-600mm|S
    {Tamron}; -> 17-50/2.8 : 28-75/2.8 : 70-200/2.8 : 300/2.8 SP MF : 24-70/2.8VC


  7. #7
    Member
    Threadstarter

    Join Date
    13 Oct 2009
    Location
    Melbourne
    Posts
    76
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Bchip View Post
    It reminds me of the sound I hear when I'm getting my teeth cleaned at the dentist :/
    yep... that's what i don't like about it... Ah well, if it's no biggy then I'm happy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •