User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 6 of 6

Thread: Action/Moving Shots

  1. #1
    Member jocelynm10's Avatar
    Join Date
    06 Jun 2011
    Location
    Wollongong
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Action/Moving Shots

    I bought a Nikon D7000 with a Sigma Lens. I have active children and often take photos of them in Auto Mode. I've attempted it in Manual mode, but I just can't seem to get it in focus when they move around. Does anyone have any suggestions please?

  2. #2
    Member
    Join Date
    12 Jun 2011
    Location
    Innaloo
    Posts
    278
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you're having issues with the focus you'll need to swtich to continuous-AF (I think that's what Nikon call it) in your focus settings. Once this is turned on the camera will automatically refocus as they move around.

    When you said you used auto and manual mode, do you mean Auto-focus and manual focus mode, or auto/maual shooting mode?
    Ryan

    D800 | Nikkor 24-70mm ƒ/2.8 | Cullmann Tripod |Manfrotto 680B Monopod | Lowepro Flipside 400 AW | 2x Yungnuo 560 flash & wireless trigger| FleaBay Lightstand, umbrella and collapsible softbox
    My Flickr site
    RSK Photography - Perth based Motorsport Photography

  3. #3
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,639
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    When you try in manual, what settings are you using?
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  4. #4
    Who me?
    Join Date
    02 Sep 2007
    Location
    Tweed Heads
    Posts
    2,749
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Lots of questions before we get to the crux of this one I think..


    I reckon the best idea is to post an image or two so we can see the problem and check the camera settings on the attached EXIF data.
    Last edited by dbax; 19-08-2011 at 1:38pm.
    Cheers David.

    Canon 40D/EF-S 17-85 mm IS/Kenko Extenson Tubes/Canon EF 50mm F/1.8 II (nifty fifty)
    Sigma 10-20mm 4-5.6 /Sigma 70-200/ Sigma 1.4 teleconverter/ some Conkin filters | Adobe Photoshop CS6



  5. #5
    Ausphotography Regular
    Join Date
    04 Aug 2011
    Location
    Sydney
    Posts
    847
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    more info pls, OP.


    WW
    Last edited by William W; 27-08-2011 at 3:25pm.

  6. #6
    Member
    Join Date
    12 Feb 2008
    Location
    Brisbane
    Posts
    7,831
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    post some examples otherwise its a guessing game
    Darren
    Gear : Nikon Goodness
    Website : http://www.peakactionimages.com
    Please support Precious Hearts
    Constructive Critique of my images always appreciated

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •