User Tag List

Thanks useful information Thanks useful information:  45
Page 1 of 4 1234 LastLast
Results 1 to 20 of 79

Thread: We are back : Post any issues here

  1. #1
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,643
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)

    We are back : Post any issues here

    Welcome to the "New" Ausphotography. We are now running off our new server and this means the site has room to grow, should be fast and much more reliable.

    See everyone on the forums!
    Last edited by ricktas; 22-07-2011 at 12:19pm.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  2. #2
    Ausphotography Veteran
    Join Date
    08 Nov 2009
    Location
    Sydney
    Posts
    3,303
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I hope the migration went without too many dramas.

    Your and Kym's efforts are appreciated.

  3. #3
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    There will be glitches while we are in this IP based interim mode.
    That will clear within 24 hours
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  4. #4
    Shore Crawler Dylan & Marianne's Avatar
    Join Date
    21 Mar 2009
    Location
    Adelaide
    Posts
    8,506
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    woo ! hope it all runs smoothly
    Call me Dylan! www.everlookphotography.com | www.everlookphotography.wordpress.com | www.flickr.com/photos/dmtoh
    Canon EOS 5dmk3 : 17-40 F4 L, 70-200F2.8 canon L, 24-70mm canon L, Gitzo Safari +1178 ballhead. |Canon 5dmkII, 16-35mmF2.8 II L, Gitzo 2541 )
    Singh Ray/Hitech/Lee assorted filters, Z pro modified system Cokin holder
    Post : Lightroom 3.6 catalogue -> Export as 16bit TIFF, Edited CS5 -> resized for web.

  5. #5
    Administrator
    Threadstarter
    ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,643
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    we are aware that clicking the site banner doesn't take you to the home page, but generates an error instead. This will be resolved.

  6. #6
    Account Closed
    Join Date
    03 Mar 2010
    Location
    Townsville
    Posts
    889
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    How come I can't log in or post ?


    nah, good work guys.

  7. #7
    Administrator
    Threadstarter
    ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,643
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Art Vandelay View Post
    How come I can't log in or post ?


    nah, good work guys.
    Cause we banned you

  8. #8
    Ausphotography Veteran
    Join Date
    08 Nov 2009
    Location
    Sydney
    Posts
    3,303
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It looks like one of Telstra's nameservers has picked up the DNS A-record change:

    $ dig ausphotography.net.au a @61.9.194.49 | grep IN
    ;ausphotography.net.au. IN A
    ausphotography.net.au. 1119 IN A 216.172.167.248


    61.9.195.193 still hasn't picked it up.
    Last edited by Xenedis; 22-07-2011 at 12:29pm.

  9. #9
    Member
    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well done again Kym/Rick, Just one thing , It took 3 goes to accept my User and Password , But I'm here now , Well done guys , My ISP must have picked it up real quick
    Canon : 30D, and sometimes the 5D mkIII , Sigma 10-20, 50mm 1.8, Canon 24-105 f4 L , On loan Sigma 120-400 DG and Canon 17 - 40 f4 L , Cokin Filters




  10. #10
    Administrator
    Threadstarter
    ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,643
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by William View Post
    Well done again Kym/Rick, Just one thing , It took 3 goes to accept my User and Password , But I'm here now , Well done guys , My ISP must have picked it up real quick
    Yep that will take a while. Outside of our control, so not a lot we can do for those who's ISP's are 'slack'.
    Last edited by ricktas; 22-07-2011 at 12:30pm.

  11. #11
    Account Closed
    Join Date
    19 Jul 2010
    Location
    southcoast
    Posts
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Congratulations to all involved it looks like it was a smooth changeover.
    No issues and the site is a lot faster from my end,
    thanks.
    Steve.

  12. #12
    Ausphotography Veteran
    Join Date
    08 Nov 2009
    Location
    Sydney
    Posts
    3,303
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The site's performance does seem to have improved considerably.

  13. #13
    Ausphotography Veteran
    Join Date
    08 Nov 2009
    Location
    Sydney
    Posts
    3,303
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Small thing: the favicon.ico seems absent (or isn't displaying here).

  14. #14
    Administrator
    Threadstarter
    ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,643
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Xenedis View Post
    Small thing: the favicon.ico seems absent (or isn't displaying here).
    It won't till we get rid of the 216.172.167.248 and replace it with the www.ausphotography.net.au
    We are waiting for ISP's to catch up before we restore the domain name to threads etc

  15. #15
    Member
    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey Rick this is just a little thing that might help , Iv'e found that when I log in , I does'nt accept it (User name/Password) , If you ignore that message and go straight to the forum thread , You are logged in !! What I'm saying is the message that you get saying your not logged in , Wont go away , But you are , This is only a minor thing in the scheme of things that has happened today , Well done , Once again

  16. #16
    Member
    Join Date
    18 Aug 2010
    Location
    shepparton
    Posts
    2,682
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    good wok fellas
    macca

  17. #17
    Account Closed
    Join Date
    03 Mar 2010
    Location
    Townsville
    Posts
    889
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Also noticing a definate pick up in speed.

  18. #18
    Administrator
    Threadstarter
    ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,643
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by William View Post
    Hey Rick this is just a little thing that might help , Iv'e found that when I log in , I does'nt accept it (User name/Password) , If you ignore that message and go straight to the forum thread , You are logged in !! What I'm saying is the message that you get saying your not logged in , Wont go away , But you are , This is only a minor thing in the scheme of things that has happened today , Well done , Once again
    Are you logging in from the home page or the forums page? My guess is the home page. There is a linking issue between the home page and the forums at present. It will be resolved. The home page uses different software to the forums and we will tidy those things up in the next 24 hours.
    Last edited by ricktas; 22-07-2011 at 12:53pm.

  19. #19
    Amor fati!
    Join Date
    28 Jun 2007
    Location
    St Helens Park
    Posts
    7,275
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    lookin good guys! well done!

  20. #20
    Ausphotography Veteran
    Join Date
    08 Nov 2009
    Location
    Sydney
    Posts
    3,303
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I suspect Bill's browser has a cookie saved from the old site, and depending whether he's accessing the old site or the new site, he'll either be logged in or not logged in, respectively.

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •