User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 16 of 16

Thread: Kenko x1.4 Tele issues

  1. #1
    Member
    Join Date
    04 Dec 2010
    Location
    Bayside, Brisbane
    Posts
    328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Kenko x1.4 Tele issues

    Calling all technical boffins . .

    Had the chance to use my new Kenko x1.4 Tele yesterday.
    It was real hit or miss affair with the AF on the Sigma 70-200 f/2.8.
    Had constant hunting.

    Tried it on the Nikon 18-105 VR this morning, same issue but not nearly as bad as on the Sigma.

    Tried all different aperture stops but made no difference.
    Am I missing something?
    Any ideas Folks?
    Fred
    D600, D300, D5100, F100
    Sigma 50mm f/1.4; Sigma 24-70 f/2.8; Sigma 70-200mm f/2.8; Nikon 18-105mm f/3.5-5.6 VR.
    3 X Nikon SB-700 Speedlights; Battery Grip; Manfrotto 679B Monopod

  2. #2
    Member
    Join Date
    30 Dec 2009
    Location
    Johannesburg
    Posts
    266
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Personally I only buy Canon lenses after being disappointed by a Sigma lens.
    Maybe you should do the same and stick to Nikon equipment as they are made
    to work together.
    Regards
    Bodies : Canon 450D, Canon 7D
    Lenses : Canon 15-85 f3.5-5.6 IS USM, Canon 100mm F2.8 Makro USM, Canon 24-70 L F2.8 USM, Canon 70-200 L F4, Canon 100-400 L F4.5-5.6L IS USM
    Editing : Photoshop CS5

  3. #3
    Member
    Join Date
    12 Feb 2008
    Location
    Brisbane
    Posts
    7,837
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    is it the pro dg model ?
    Darren
    Gear : Nikon Goodness
    Website : http://www.peakactionimages.com
    Please support Precious Hearts
    Constructive Critique of my images always appreciated

  4. #4
    Member
    Threadstarter

    Join Date
    04 Dec 2010
    Location
    Bayside, Brisbane
    Posts
    328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Pine View Post
    . . .Maybe you should do the same and stick to Nikon equipment as they are made to work together.
    Regards
    Thanks Pine . . . I love the Sigma lens. No issue there whatsoever.

    The Teleconverter is my problem but maybe you are right in that the Kenko isn't compatible with this lens.

    Hopefully someone comes back with their experiences one way or the other.
    Fred

  5. #5
    Member
    Threadstarter

    Join Date
    04 Dec 2010
    Location
    Bayside, Brisbane
    Posts
    328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by kiwi View Post
    is it the pro dg model ?
    Pro 300 DGX for Nikon AF on the box.

  6. #6
    Member
    Join Date
    12 Feb 2008
    Location
    Brisbane
    Posts
    7,837
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hmmm, it was ok on that compatabiliy chart yeah ?

  7. #7
    keen learner of new tricks.
    Join Date
    09 Feb 2009
    Location
    Newcastle, NSW
    Posts
    8,372
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I`m about to buy one of these. I`ve used one with my 70-300vr lens and it seemed to be ok...was a sunny day though....but it didn`t seem to hunt too much, obviously a bit more than just running the lens on it`s own. I`m interested to hear others experiences also Fred.
    Graeme
    "May the good Lord look down and smile upon your face"......Norman Gunston___________________________________________________
    Nikon: D7000, D80, 12-24 f4, 17-55 f2.8, 18-135, 70-300VR, 35f2, SB 400, SB 600, TC-201 2x converter. Tamron: 90 macro 2.8 Kenko ext. tubes. Photoshop CS2.


  8. #8
    Member
    Threadstarter

    Join Date
    04 Dec 2010
    Location
    Bayside, Brisbane
    Posts
    328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by kiwi View Post
    hmmm, it was ok on that compatabiliy chart yeah ?
    Well actually I have just looked at the Kenko site and their compatibility chart doesn't list Sigm Lenses.
    Does however have my Nikon 18-105 . . but it still hunts when used with this lens.
    What about metering Kiwi? Doesn't that have an affect on AF? What metering do you use when you have it attached?

  9. #9
    Member
    Join Date
    12 Feb 2008
    Location
    Brisbane
    Posts
    7,837
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    should meter fine, you lose a stop but should meter ok

    might be a compatability issue mate, might need to swap it for sigma, find the compatability chart on nikonians

  10. #10
    Member
    Threadstarter

    Join Date
    04 Dec 2010
    Location
    Bayside, Brisbane
    Posts
    328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by kiwi View Post
    should meter fine, you lose a stop but should meter ok

    might be a compatability issue mate, might need to swap it for sigma, find the compatability chart on nikonians
    Yes . . serves me right.
    I should have checked for myself.

    Ahmm - For Sale, 1 X Kenko 1.4X Teleconverter . .

  11. #11
    Member
    Join Date
    12 Feb 2008
    Location
    Brisbane
    Posts
    7,837
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, keep it, fr nikon lenses unless you need the $$$

  12. #12
    Member
    Threadstarter

    Join Date
    04 Dec 2010
    Location
    Bayside, Brisbane
    Posts
    328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by kiwi View Post
    No, keep it, fr nikon lenses unless you need the $$$
    Does the same thing with the Nikon 18-105 VR.

  13. #13
    Account Closed Wayne's Avatar
    Join Date
    07 Dec 2009
    Location
    Eastside
    Posts
    1,639
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Will a TC14EII work, only about $300 and known good TC.
    This is one of the hassles with 3rd party stuff, compatibility and getting optical formulas that go well together.

  14. #14
    Member
    Join Date
    12 Feb 2008
    Location
    Brisbane
    Posts
    7,837
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i think sigma tc's are the only choice really

  15. #15
    Member
    Threadstarter

    Join Date
    04 Dec 2010
    Location
    Bayside, Brisbane
    Posts
    328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just come back from taking the dog to the park.
    Tried the Kenko Tele with the $100 special Nikon 70-300G (buzz, whir, buz whir) . . . and it works a treat!
    Can you beleive it?
    Ah well.
    Fredo

  16. #16
    Member
    Join Date
    12 Feb 2008
    Location
    Brisbane
    Posts
    7,837
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah, i think i had same issue when i got a kenko tc for my sigma 120-300, had to revert to the sigma 1.4 but I held onto the kenko

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •