User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 5 of 5

Thread: noise reduction

  1. #1
    Member deloceano's Avatar
    Join Date
    14 Oct 2010
    Location
    Jan Juc
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    noise reduction

    Hi folks - been a while since i had the time to participate in online discussions, but I'm having an issue and thought that the good folk here might be the best source of knowledge to ask about it.

    I seem to be experiencing some noise in my landscape shots, even when shot at ISO 400 and quite quick (for landscape) shutter speeds.

    I shoot with a Canon 7D, and am wondering 2 questions:

    1 - is it possible to damage your sensor so that noise increases, and if so can it be fixed?
    and;

    2 - what is the best noise reduction software that isn't too expensive?

    Look forward to your thoughts!!

    Glen

  2. #2
    Member
    Join Date
    02 Feb 2010
    Location
    Sale
    Posts
    717
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello glen can you post an example? Is the noise in the dark areas? Are you shooting in RAW?
    I can not help you with the software as I only use lightroom sorry
    Jase

    Comments and critique always welcome.

    Flickr

    Stuff Canon 5D MK II, Canon 30d, Canon 24-105L, Canon 100mm Macro, Canon 50mm f/1.8, Sigma 17-70mm

  3. #3
    Member
    Threadstarter
    deloceano's Avatar
    Join Date
    14 Oct 2010
    Location
    Jan Juc
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's mostly in the darker (mid grey to 80% grey) areas - I'll try to add an example, but I'm not entirely sure how so bear with me if it doesn't work.
    hmmm... doesn't seem to want to upload.

    Yes, I always shoot in raw, and do some noise reduction in lightroom, but I find that I can't get my images clean enough without starting to lose some detail...

    Maybe I'm just being too fussy?

  4. #4
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,132
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    when you say you can't upload, what was the error message? The site software tells you why it didnt work. Have a read of this section of the Library on HOW TO: http://www.ausphotography.net.au/for...dexes:How_Do_I

    Once we can see a photo we are more likely able to assist accurately, rather than guessing
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  5. #5
    Member
    Join Date
    31 Oct 2009
    Location
    Vic in Oz
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If the problem is mostly in the dark area's - suggests to me possible under exposure. Try adjusting exposure compensation.

    For noise control (and most other things), I use Lightroom 3. The noise control in version 3 is very very good.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •