User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 5 of 5

Thread: Sony & Konica/Minolta Flash Compatability

  1. #1
    Can't Member CAP's Avatar
    Join Date
    02 Nov 2006
    Location
    Wollongong
    Posts
    1,835
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Sony & Konica/Minolta Flash Compatibility

    Handy reference chart for current and older model flashes with current range of Sony cameras
    Helped explain a few problems I have with running Minolta 5400HS on the A700
    Thought a few of you out there might find it useful as well.

    http://www.sony.com.au/subtype/check...y/asset/331418
    Last edited by CAP; 10-02-2011 at 7:33am. Reason: spelling
    CC always welcome and appreciated.
    Tweaks welcome but please add how and why.



  2. #2
    In Training MarkChap's Avatar
    Join Date
    09 Jan 2008
    Location
    Widgee, Queensland
    Posts
    2,228
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    A handy link indeed, will have to send that one to the work computer
    Smoke Alarms Save Lives, Install One Today
    I shoot Canon
    Cheers, Mark


  3. #3
    Member Bluesun's Avatar
    Join Date
    14 May 2010
    Location
    Brisbane
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks great info. Minolta hotshoe just has to be different lol

  4. #4
    Site Rules Breach - Permanent Ban
    Join Date
    20 Mar 2011
    Location
    Melbourne
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by CAP View Post
    Handy reference chart for current and older model flashes with current range of Sony cameras
    Helped explain a few problems I have with running Minolta 5400HS on the A700
    Thought a few of you out there might find it useful as well.

    http://www.sony.com.au/subtype/check...y/asset/331418
    I use the 5400HS on a a550, a900 and a200. works great.

  5. #5
    Member
    Join Date
    31 Oct 2008
    Location
    Edithvale, Victoria
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for that link.

    I have the 5400HS and it does not work on correctly with the A100, I now have an A200 and will test on this model. Not holding my breath, although sportsshooter has mentioned that this flash works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •