User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 3 of 3

Thread: 7D + Sandisk, Err 02

  1. #1
    Member
    Join Date
    09 Nov 2010
    Location
    Sydney
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    7D + Sandisk, Err 02

    Hey guys,

    So I bought a Sandisk Ultra 16gb card yesterday.

    Been testing it out, filling it up etc, ran into some Err 02's, happened twice yesterday as I filled the whole 16gb with raw+jpg shots. It seems to only happen when I shoot with the buffer full or close to. Tried it again today, happened once, filling the card.

    All I have to do is open the card door, close it again, and the error is gone, don't even need to restart the camera or take the card out, seems to lose the pics that were to be written to the card though.

    I previously had an older Ultra II, and never had a single issue with that.

    Note: I purchased the card from an authorised Sandisk reseller, and there is no physical damage to my camera's card slot/pins etc.

    So I did some googling, seems to be a relatively known problem:
    http://photography-on-the.net/forum/...d.php?t=921353
    http://www.flickr.com/groups/canonds...7624104182494/
    seems to also occur with the Extreme cards as well..

    Anyone mind trying this out with a similar setup?

    EDIT: sorry, placed this in the wrong section.
    Last edited by infl3xion; 17-12-2010 at 2:19pm.

  2. #2
    Member
    Join Date
    08 Nov 2010
    Location
    Melbourne
    Posts
    113
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You are not the only one with this problem. Try and go direct to Canon with this problem and point to other posts around the world. If the tell you this is a card problem, get it in writing. If they refuse to provide a written statement then push them to fix the Camera.

    It’s always easier for companies to blame the other guy.

    Try and contact the guy who posted this and see if he has resolved the problem.

    http://forums.sandisk.com/t5/Mobile-...m-p/188652#M96
    Last edited by Gollum; 19-12-2010 at 9:24am. Reason: Fat fingers
    "We wants it, we needs it. Must have the precious. They stole it from us. Sneaky little hobbitses. Wicked, tricksy, false!"

  3. #3
    Member
    Threadstarter

    Join Date
    09 Nov 2010
    Location
    Sydney
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmm yea, thing is, there are people who've had both their cards and cameras replaced and the problems still persists..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •