User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 6 of 6

Thread: External Hard Drive Problems

  1. #1
    Member
    Join Date
    16 Jul 2010
    Location
    townsville
    Posts
    69
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    External Hard Drive Problems

    Hey All
    Just purchased a new 1tb wd hard drive today, but my computer doesnt recognise it.I already have a 500gb one and it works fine.
    Anybody no of any reason why it wouldnt be showing up in my computer or anywhere else on my computer.
    Thanks in advance for any help
    Brad
    Brad
    NikonD80, NikonD700, Nikon18-70, Nikon70-200 2.8, NikonSB-900,Nikon af-s 50mm f1.4g

  2. #2
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,640
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    What operating system?

  3. #3
    Ausphotography Veteran
    Join Date
    18 Aug 2010
    Location
    shepparton
    Posts
    2,682
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    what brand of hard drive
    if it is a samsung it will have to be formated before you can use
    cheers macca

  4. #4
    Member Wingnut's Avatar
    Join Date
    04 Aug 2010
    Location
    Perth
    Posts
    424
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had huge problems when I connected 2 x 1tb drives. Research the internet, it will tell you what to do depending ion the OS you are using, my problem was the drive was not being recognised and not being assigned a drive number, had to go into control panel into device manager to fix
    Often beaten, never scared.


  5. #5
    Member
    Threadstarter

    Join Date
    16 Jul 2010
    Location
    townsville
    Posts
    69
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks guys for your replies..
    But it turns out my girlfriend has some special powers and was able to get it to work first go.
    So asked her how she done this after ive spent all day trying to get it up and going and many hours checking numerous sites for info, she says i just plugged it in apparently lead wasnt pushed all the way in..
    There we go hey, men sometimes get it wrong only sometimes.
    Thanks again for your time

  6. #6
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,366
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Ah..using the same law that applies to opening jars!
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •