User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 7 of 7

Thread: Lightroom 3.2 - problem downloading

  1. #1
    Member
    Join Date
    30 Jan 2010
    Location
    Sydney
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Lightroom 3.2 - problem downloading

    Lightroom version 3.2 upgrade has been released by Adobe.

    I has added various lenses for auto correction, fixed bugs in 3.0 and has added direct Facebook (and I think Smugmug) uploading. Reports from users seem to be good but for some reason I can't download it. The Adobe site is very slow and the download seems to time out - anyone else having this problem? Hoping it will clear up once the initial frenzy has died down.

    (ps. not sure which was the appropriate forum so please feel free to move as appropriate)

    Cheers
    Josh
    Check out my new site - www.wattsgallery.com - feedback welcome

    Gear - Canon 5D, 40D, 10-22, 24-70 2.8L, 200 2.8L, 50 1.8, 430EXII

  2. #2
    Member Remorhaz's Avatar
    Join Date
    01 Jun 2010
    Location
    Sydney
    Posts
    431
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I know it doesn't help you but I had no problems grabbing the win and mac versions yesterday.

  3. #3
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,633
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    If you can't sort it, PM me this evening and I'll put a copy on an AP download area for you.

  4. #4
    Member
    Join Date
    24 Jun 2009
    Location
    Northern Beaches, Sydney
    Posts
    2,338
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Mine was going great guns, then stopped. I simply paused and resumed the download and it started again...

  5. #5
    Member
    Threadstarter

    Join Date
    30 Jan 2010
    Location
    Sydney
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for responding guys - will see how it goes tonight. Hope its not a problem at my end.

  6. #6
    Member
    Join Date
    31 Jan 2010
    Location
    North East
    Posts
    312
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Probably just very popular in these first few days. I didn't have any trouble with the Mac version yesterday though.

  7. #7
    Member
    Threadstarter

    Join Date
    30 Jan 2010
    Location
    Sydney
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks all - GOT IT and it seems to work a treat. The Facebook plug in worked seemlessly and it seems to be running a bit quicker and no bugs yet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •