User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 3 of 3

Thread: 2xPW PLUS II +430ex II +580ex II

  1. #1
    Member Batareika's Avatar
    Join Date
    15 Feb 2010
    Location
    Town
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    2xPW PLUS II +430ex II +580ex II

    Dear Photographers,

    I have a problem with my off camera set up. Can you advise please?

    I have:

    Canon 40D
    2x PW PLUS II
    580ex II (Master)
    430ex II (Slave)

    I was going to trigger 580 with PW, set up 580 to master, which would trigger slave 430 via infra-red. However such problems appear:

    PW + 580 works only in ETTL mode.
    580 ETTL +430 ETTL = 1 second delay (only when 580 off camera)
    430 SLAVE = sets up to ETTL automatically in SLAVE mode (so no chance to change it to M).

    580 M+ 430 ETTL = good sync (however PW doesn't work)
    580 M + PW = no flash

    Can you advise how to trigger 580 in M with PW (then 430 will work fine as slave) or how else to fix this issue?

    Thank you in advance,

    Andrew

  2. #2
    Member
    Join Date
    30 Apr 2008
    Location
    Perth
    Posts
    140
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Pocket wizard plus II's dont carry the ETTL information. So whenever you are triggering Canon Speedlights with these pocket wizards you have to use your flashes in manual mode. (which some people prefer at times). This goes for you nikon shooters with the SB 800/900's etc.

    Your 430 slave, try holding down the MODE button for a few seconds and it will change to manual mode.

    I havent tried to run a 580 in master mode when being triggered by a pocket wizard yet.
    Brodie Butler (Perth, WA)
    Photographer / Filmmaker / Retoucher
    Canon & Elinchrom user

  3. #3
    Member
    Join Date
    30 Apr 2008
    Location
    Perth
    Posts
    140
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Come to think of it No you canno trigger your 430EX in this way.

    The optical sensors in Canons cameras only respond to the coded command pulses from the Master flash which has to be in the hot shoe of the camera. They arent like optical sensors in most studio strobes where they will detect any source of light and trigger themselves.

    You could buy a generic optical sensor attached to a hot-shoe, place your 430 in the hot shoe and that should have you firing both flashes.

    Or you need to place the 580 in the hot shoe of the camera, set its flash to off (it wont affect the exposure) and buy another 430 so you have two off camera lights.

    Or buy a really long ETTL cord (connects to hot shoe on camera) so you can mount your master flash off camera.


    There are rumours that it CAN be done. The following is from http://www.fredmiranda.com
    "PW can trigger the master 580 in manual mode with the Ratio turned on. if you leave the 430 in ETTL mode, it will be triggered by the 580, and you can adjust the manual power outputs of the master group (A)and the slave groups from the 580.

    Two things to look out for in such setup:
    1) The 580EX II's PC port is disable in master mode, so a hot shoe adapter is needed to connect to the PW.
    2) The sync speed is limited to 1/125. "
    Last edited by Brodie; 16-02-2010 at 12:55pm.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •