User Tag List

Thanks useful information Thanks useful information:  0
Page 1 of 3 123 LastLast
Results 1 to 20 of 53

Thread: avast! anti-virus BIG issue!

  1. #1
    Ausphotography Addict Richard Hall's Avatar
    Join Date
    06 Jan 2007
    Location
    Adelaide
    Posts
    5,286
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Exclamation avast! anti-virus BIG issue!

    Anyone using avast! antivirus might start getting a crap-load of false positives starting to happen when they receive the latest program update (possibly virus definition update?). Mine's just started detecting trojans inside MANY different applications I have installed that I know are perfectly clean. If you get a popup mentioning a program update, I'd decline doing so until it's fixed. I'm currently running version 4.8.1368 which seems to be the culprit.

    There's even reports of it completely crippling machines by preventing them from starting up correctly. I'd suggest disabling the standard shield permanently until a fix is issued.

    Be warned DO NOT allow avast! to delete any of your files, it seems something is seriously wrong with the most recent program update. Only solution at present is to terminate the standard shield until a fix is forthcoming.

    http://www.dslreports.com/forum/r234...-or-is-it-real

    http://forums.whirlpool.net.au/forum....cfm?t=1334065

    http://forum.avast.com/index.php?topic=51609.0
    Last edited by Richard Hall; 03-12-2009 at 3:28pm.
    www.richardhallphotography.com



    Atheism is Myth-understood

  2. #2
    Member
    Join Date
    22 Jul 2008
    Location
    Rosebud, Mornington Peninsula
    Posts
    2,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Doesn't sound good :/
    Cat (aka Cathy) - Another Canon user - 400D, 18-55,75-300mm Kit Lens,50mm f1.8, Tamron 90mm f2.8 Macro, Sigma 28-70 f2.8-4 DG, Tripod and a willingness to learn
    Software used: PhotoImpact, Irfanview and a lot of plugins
    We don't make a photograph just with a camera, we bring to the act of photography all the books we have read, the movies we have seen, the music we have heard, the people we have loved. - Ansel Adams


  3. #3
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the heads up!

    This is the first major issue with Avast! I've ever seen. I switched from AVG when they had the version 8 debacle.

  4. #4
    Site Rules Breach - Permanent Ban
    Join Date
    26 Nov 2009
    Location
    Melbourne
    Posts
    376
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Geez, thats not good at all, alot of the Anti Virus softwares do get alot of false-positives reports, if it comes across something it doesnt know how to handle, it simply tries to Delete it!

    That's why its very important when you install these types of 3rd party software that has the power to delete Important files from your system (without any hesitation at all), that during the installation you set WHAT to DO: to manual so user intervention (You) can then determine if something is deleted or not.

    l now run FREE AV & Firewall software on Windows 7 and couldn't be happier! Fantastic program, very small fottprint (doesnt slow the system down at all), Fast scans and DOES INDEED find Virus & hasties on the system! and of course l'm in control of the software as well

    if its a big issue with Avast , you can always contact them for further information, or simply wait a day or two for the new DAT defination update to hopefully fix the previous issue.

    Cheers
    Robert

  5. #5
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    According to Whirlpool and update (fix) has been issued.
    Try a forced program and signature update.

  6. #6
    Ausphotography Addict
    Threadstarter
    Richard Hall's Avatar
    Join Date
    06 Jan 2007
    Location
    Adelaide
    Posts
    5,286
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Kym View Post
    According to Whirlpool and update (fix) has been issued.
    Try a forced program and signature update.
    Can you point me to the mention of this please, Kym? I've been checking by doing forced updates to both prog and defs for a while now, no updates coming through here yet.

    Crikey, the rapidity of posts on DSL forum and number of issues it's been causing is alarming! http://www.dslreports.com/forum/r234...-or-is-it-real
    Last edited by Richard Hall; 03-12-2009 at 3:42pm.

  7. #7
    Ausphotography Addict
    Threadstarter
    Richard Hall's Avatar
    Join Date
    06 Jan 2007
    Location
    Adelaide
    Posts
    5,286
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    The avast! forums must be taking an absolute hammering, because they are now inaccessible.

  8. #8
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Here but the fix apears not to be working http://forums.whirlpool.net.au/forum...334065&p=2#r23

  9. #9
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Turn it off for a while and avoid the pr0n sites and torrents for a day or so??

  10. #10
    Ausphotography Addict
    Threadstarter
    Richard Hall's Avatar
    Join Date
    06 Jan 2007
    Location
    Adelaide
    Posts
    5,286
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Kym View Post
    Here but the fix apears not to be working http://forums.whirlpool.net.au/forum...334065&p=2#r23
    Yeah, that's one of the links I posted in the opening of this thread. There's no fix mentioned yet.

    Quote Originally Posted by Kym View Post
    Turn it off for a while and avoid the pr0n sites and torrents for a day or so??
    Like I mentioned already, yes, the only temporary solution IS to turn it off by terminating the standard shield. Stopping me going to pr0n and torrent sites won't help , it's not got a problem with those, it's detecting false positives in applications installed on your PC. A great many apps and even system files from what I've been reading too.

    If you do choose to leave it running just tell it to take no action when it keeps popping up saying this and that are trojans. Mind you, do that and you won't be able to use those apps unless you DO disable the standard shield.

  11. #11
    Member
    Join Date
    26 May 2008
    Location
    Launceston
    Posts
    2,012
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is it worth uninstalling and putting something else on?

  12. #12
    Amor fati!
    Join Date
    28 Jun 2007
    Location
    St Helens Park
    Posts
    7,275
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    oh bugger!
    hope they fix it soon

  13. #13
    Ausphotography Addict
    Threadstarter
    Richard Hall's Avatar
    Join Date
    06 Jan 2007
    Location
    Adelaide
    Posts
    5,286
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Lani View Post
    Is it worth uninstalling and putting something else on?
    I'm pretty sure it's a result of the last program update not definitions update. If you're running a version earlier than 4.8.1368 (this is the culprit I'm certain) you should be fine (right click the tray icon, go to 'about avast!...'). I'm sure you'd soon know if you weren't, it's flagging pretty much everything as a trojan when you try and start an application.

    If you are running v4.8.1368 at the very least disable the standard shield on access protection.

  14. #14
    Member
    Join Date
    26 May 2008
    Location
    Launceston
    Posts
    2,012
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bugger I only updated that this morning, but no probs yet touch wood. Still disabled it tho.

  15. #15
    can't remember Tannin's Avatar
    Join Date
    16 Apr 2007
    Location
    Ballarat
    Posts
    2,895
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Lani View Post
    Is it worth uninstalling and putting something else on?
    No. Simply practice good clean computing habits (same as you should do all the time anyway):


    #1 Do not open email attachments unless you KNOW it is safe to do so

    #2 Be sure your firewall is operating. (The Windows firewall is just fine, most others are OK too.)

    #3 Do NOT use Internet Explorer. Repeat NOT. Use Opera, Firefox, or Seamonkey to surf the web.

    #4 Disable or uninstall file sharing software (e.g., Limewire).

    That's all it takes. You can safely and happily operate for years on end without an anti-virus program if you follow those four simple rules and never break them.

  16. #16
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Spot on Tony!

    We have it covered... http://www.ausphotography.net.au/for...ad.php?t=20451

  17. #17
    Ausphotography Addict
    Threadstarter
    Richard Hall's Avatar
    Join Date
    06 Jan 2007
    Location
    Adelaide
    Posts
    5,286
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    ... and if you have children/users that will do whatever the hell they feel like doing, despite educating them to the dangers. DO use an A/V product.

  18. #18
    Ausphotography Addict
    Threadstarter
    Richard Hall's Avatar
    Join Date
    06 Jan 2007
    Location
    Adelaide
    Posts
    5,286
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Issue might have been resolved. I just got a definitions update 091203-1 and so far no false positives. So it may have been the definition file not program update. I'll let you know how it goes.

  19. #19
    Member
    Join Date
    25 Sep 2009
    Location
    USA
    Posts
    91
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yep, it is fixed.

  20. #20
    can't remember Tannin's Avatar
    Join Date
    16 Apr 2007
    Location
    Ballarat
    Posts
    2,895
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Darksome View Post
    ... and if you have children/users that will do whatever the hell they feel like doing, despite educating them to the dangers. DO use an A/V product.
    Nahh. Use of an anti-child product is both cheaper and more effective. Ground glass in the lemonade should do the trick.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •