User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 4 of 4

Thread: Lightroom Default

  1. #1
    Member
    Join Date
    21 Feb 2008
    Location
    Brisbane, Wishart
    Posts
    263
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Lightroom Default

    i'm just curious if anyone know why or what happen to the picture once the loading is completed? normally, when the picture is still "loading" the preview is much nicer colour and the contrast is better too. but once the loading is completed it's desaturated and pale?????

  2. #2
    Member
    Join Date
    08 Jul 2009
    Location
    Central Coast NSW
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What you are initially seeing is the embedded Jpeg.
    regards
    Bill

    Nikon D90 with grip. 35mm 1.8G, 50mm 1.8D. 18-105VR. 70-300VR
    SB-600. GF Lightsphere. Stroboflip flash bracket.
    Benro A357 & B2 ball head.
    and a bag full of gadgets.

  3. #3
    Member
    Join Date
    06 Mar 2008
    Location
    Canberra
    Posts
    338
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    if you get the correct profiles for your camera and load them into lightroom, you can chose the same profile as your camera (eg. Vivid, Normal etc - note: these are nikon names) and the loaded image will look like the embedded JPG that is display during loading.

  4. #4
    Member
    Threadstarter

    Join Date
    21 Feb 2008
    Location
    Brisbane, Wishart
    Posts
    263
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    oh ok....i have to look up how to do that for a canon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •