User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 4 of 4

Thread: Cant send photos from lr2.5 to cs4

  1. #1
    Member
    Join Date
    14 Jan 2008
    Location
    Epping, NSW
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cant send photos from lr2.5 to cs4

    Hi,
    I am running lr 2.5 and photoshop cs4, both updated to latest versions on a pc laptop running windows7.
    I have seen in a video tutorial that if you select a photo then right click and go edit in photoshop cs4, it should send the photo to cs4, I can do adjustments then save and it will go back to lr.
    When i do as above cs4 starts but the image doesn't appear. This is with either a image taken as a dng on the k20d or taken as a pef and converted to dng, or as a straight pef.
    If i try on a jpeg it works. If i select open as a smart object then most of the time it works.

    Any ideas??
    Your comments are always appreciated!

    Pentax K20d, Pentax 50mm 1.4, Pentax 16-45 4.0
    Extension Tubes, Nd Filters
    Manfrotto 055cxpro
    Lowepro Nova 5
    Photoshop CS5 and LR 3.6: intermediate but still learn something new every time I use it.

  2. #2
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,370
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    try going into CS4 and going HELP > UPDATES and make sure you install all updates. LR2.5 will only allow you to 'click across' to PS if the latest ACR is installed for PS.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  3. #3
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,640
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    I do this all the time.
    PEF in LR 2.5 - I use LR to do WB and gross adjustments - fine adjustments in PS CS4.
    I save the edited PSD back to LR and export JPG for web publishing.

    I use Win 7 32bit with 4GB memory (3.5 usable).

    So...
    a) Have you patched CS4 to the latest ACR 5.5 (required for LR 2.5 I think)?
    b) or maybe re-install PS CS4?
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  4. #4
    Member
    Threadstarter

    Join Date
    14 Jan 2008
    Location
    Epping, NSW
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys,
    I tried reinstalling cs4, no luck, so i uninstalled both cs4 and lr rebooted then reinstalled both lr first then cs4 and it worked, finally.

    Thanks again

    Aaron

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •