User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 10 of 10

Thread: LR2 Mogrify

  1. #1
    Member
    Join Date
    07 Jul 2009
    Location
    Kew
    Posts
    133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    LR2 Mogrify

    Hey guys,


    After recently seening a post about boarders, I decided to get mogrify which people seem to love.

    The only problem with this plugin....

    I can't set boarders!!!!

    In the export tab, under where mogrify is, there is inner boarders, watermarks etc. but no boarders option!!. Weird..


    I'm sure it can be fixed easily... just how???

    Rog


    PS. I'm on Windows, not mac.
    NIGH -KON

  2. #2
    Member
    Join Date
    08 Jul 2009
    Location
    Central Coast NSW
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    have a look at the settings on the left hand side, you need to insert the particular borders function.
    regards
    Bill

    Nikon D90 with grip. 35mm 1.8G, 50mm 1.8D. 18-105VR. 70-300VR
    SB-600. GF Lightsphere. Stroboflip flash bracket.
    Benro A357 & B2 ball head.
    and a bag full of gadgets.

  3. #3
    Ausphotography Site Sponsor/Advertiser DAdeGroot's Avatar
    Join Date
    26 Feb 2009
    Location
    Cedar Creek, Qld, Australia
    Posts
    1,890
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by rogklee View Post
    Hey guys,


    After recently seening a post about boarders, I decided to get mogrify which people seem to love.

    The only problem with this plugin....

    I can't set boarders!!!!

    In the export tab, under where mogrify is, there is inner boarders, watermarks etc. but no boarders option!!. Weird..


    I'm sure it can be fixed easily... just how???
    Generally you want the Outer Borders option on the left panel in the Export dialog.

    It should look like this:

    Dave

    http://www.degrootphotography.com.au/
    Canon EOS 1D MkIV | Canon EOS 5D MkII | Canon EOS 30D | Canon EF 400mm f/5.6L USM | Canon EF 70-200mm f/2.8L IS USM | Canon EF 17-40mm f/4L USM | Canon EF 85mm f/1.2L II USM | Canon EF 35mm f/1.4L USM | Canon TS-E 17mm f/4L & some non-L lenses.

  4. #4
    Member
    Threadstarter

    Join Date
    07 Jul 2009
    Location
    Kew
    Posts
    133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    Yah the problem is, that I don't have the boarders option there. It goes from Mogrify config, then inner boarders...

    Don't know why that is

  5. #5
    Ausphotography Site Sponsor/Advertiser DAdeGroot's Avatar
    Join Date
    26 Feb 2009
    Location
    Cedar Creek, Qld, Australia
    Posts
    1,890
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by rogklee View Post
    Hi,

    Yah the problem is, that I don't have the boarders option there. It goes from Mogrify config, then inner boarders...

    Don't know why that is
    Don't have the borders on the right or on the left (highlighted in green) ?

    On windows, you also need to install the ImageMagik toolkit, have you done this ?

  6. #6
    Member
    Threadstarter

    Join Date
    07 Jul 2009
    Location
    Kew
    Posts
    133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    On the left.

    I've installed image magik, but not the toolkit.
    Where do I get that from

  7. #7
    Ausphotography Site Sponsor/Advertiser DAdeGroot's Avatar
    Join Date
    26 Feb 2009
    Location
    Cedar Creek, Qld, Australia
    Posts
    1,890
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by rogklee View Post
    On the left.

    I've installed image magik, but not the toolkit.
    Where do I get that from
    Sorry terminology difference. ImageMagik is a toolkit (that is, a collection of separate tools that make up the entire package).

  8. #8
    Member
    Threadstarter

    Join Date
    07 Jul 2009
    Location
    Kew
    Posts
    133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So well I should have done everything right. Whats wrong!!

  9. #9
    Member
    Join Date
    08 Jul 2009
    Location
    Central Coast NSW
    Posts
    132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Put your question in this forum, they are very helpful people .
    http://www.lightroomforums.net/index.php

  10. #10
    Member
    Threadstarter

    Join Date
    07 Jul 2009
    Location
    Kew
    Posts
    133
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sure I'll have a look

    Thanks Bill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •