User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 7 of 7

Thread: Mac OSX 10.5.2 problem/question

  1. #1
    Member
    Join Date
    20 Mar 2008
    Location
    Glenorchy
    Posts
    4,040
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Mac OSX 10.5.2 problem/question

    I have just taken delivery of my 24" iMac with this version of system. How do I stop the windows zooming all the time? I find it incredibly irritating and Warwick is saying 'why are you yelling at the computer?' LOL.

    I know ther are a fair few Mac users on here, so I am appealing for Help, please!!
    Odille

    “Can't keep my eyes from the circling sky”

    My Blog | Canon 1DsMkII | 60D | Tokina 20-35mm f/2.8 AF AT-X PRO | EF50mm f/1.8| Sigma 150-500mm F5-6.3 APO DG OS HSM | Fujifilm X-T1 & X-M1 | Fujinon XC 16-50mm F3.5-5.6 OIS | Fujinon XC 50-230mm F3.5-5.6 OIS | Fujinon XF 18-55mm F2.8-4R LM OIS | tripods, flashes, filters etc ||

  2. #2
    Member
    Join Date
    13 Dec 2008
    Location
    Sydney
    Posts
    2,051
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You might need to explain what you mean by "zooming" a little further ... Im not sure what you mean by that. And you should update your OS .. were up to 10.5.7 now ..
    Hi Im Darren

    www.darrengrayphotography.com

    SONY A850 (FF)] + GRIP | SONY A350 (APS-C) + GRIP | SONY NEX-5 +16 2.8 + 18-55 E-MOUNT LENSES | CZ 85 1.4 | 50 1.4 | 28-75 2.8 | 70-200 2.8 | 2 x 42AMs | 24" imac | LR | CS4 | + loads of other junk


  3. #3
    Member
    Threadstarter

    Join Date
    20 Mar 2008
    Location
    Glenorchy
    Posts
    4,040
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Update will be taking place tonight. The windows turn grey and minimise the minute I move the mouse. It is very disconcerting and is driving me nuts.

  4. #4
    Site Rules Breach - Permanent Ban
    Join Date
    14 Feb 2007
    Location
    Western Sydney
    Posts
    352
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There is something wrong with your system, its not supposed to do that.

    As a new machine your entitled to 3 months of Applecare. Ring up the help line and get them to solve this as it is definitely a warrantable problem.

    Support number is 1-300-321-456

    In any case they give you the free telephone support so you may as well use it.

  5. #5
    Member
    Join Date
    27 Nov 2008
    Location
    ballarat
    Posts
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    there are settings you put in the corners where you can minimize and select open programs that all i can think this is? does it happen when you put the mouth in a corner of the screen or anywhere ?
    Nikon man

    I don't mind anyone reworking my photos please just tell me how and what you did. cheers

  6. #6
    Member
    Threadstarter

    Join Date
    20 Mar 2008
    Location
    Glenorchy
    Posts
    4,040
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I worked it out. It was the 2 buttons at the side of the mouse being enabled for Spaces. I turned them off and now it is behaving itself. Phew!

  7. #7
    Member
    Join Date
    13 Dec 2008
    Location
    Sydney
    Posts
    2,051
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ah too easy .. there you go

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •