User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 10 of 10

Thread: .Net Framwork Version Question

  1. #1
    Member
    Join Date
    22 Jul 2008
    Location
    Rosebud, Mornington Peninsula
    Posts
    2,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    .Net Framwork Version Question

    Hope someone can help here..

    I went to install a freeware program from a site but it's coming up as it need .Net framework 1.1 to install it.

    This comp has V2.0 plus a 3.5 add on pack and as such I don't really want to go an install something old just to get this to run since it would I gather overwrite the newer version on here.

    I emailed the company about it as yet haven't had a reply but I was just wondering if maybe there was someway around this problem?
    Cat (aka Cathy) - Another Canon user - 400D, 18-55,75-300mm Kit Lens,50mm f1.8, Tamron 90mm f2.8 Macro, Sigma 28-70 f2.8-4 DG, Tripod and a willingness to learn
    Software used: PhotoImpact, Irfanview and a lot of plugins
    We don't make a photograph just with a camera, we bring to the act of photography all the books we have read, the movies we have seen, the music we have heard, the people we have loved. - Ansel Adams


  2. #2
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,640
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    You need the framework to suite the applications. Some old apps need 1.1.
    They all co-exist - sort of - 3/3.5 sit on top of 2.
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  3. #3
    Member
    Threadstarter

    Join Date
    22 Jul 2008
    Location
    Rosebud, Mornington Peninsula
    Posts
    2,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ok so if i install 1.1 it isnt going to play up with 2 then?

  4. #4
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,640
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Miaow View Post
    ok so if i install 1.1 it isnt going to play up with 2 then?
    No problems at all.

  5. #5
    Member
    Threadstarter

    Join Date
    22 Jul 2008
    Location
    Rosebud, Mornington Peninsula
    Posts
    2,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Kym will install it then

  6. #6
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,640
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    http://www.microsoft.com/downloads/d...displaylang=en

    There is a service pack afterwards as well.

  7. #7
    Member
    Threadstarter

    Join Date
    22 Jul 2008
    Location
    Rosebud, Mornington Peninsula
    Posts
    2,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Kym - installing the SP now - 1.1 and the other prog now installed

  8. #8
    Member
    Threadstarter

    Join Date
    22 Jul 2008
    Location
    Rosebud, Mornington Peninsula
    Posts
    2,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Actually I have to say that co's customer support were quite fast just got an email back basically saying that .Net framework wasn't backward compatible etc.

    Thanks again Kym for the help

  9. #9
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,640
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    .NET is pain in this regard.
    Unless people re-build their apps under newer version you need to install the older frameworks.
    So in a few years time 1.0 1.1 2.0 3.0 3.5 4.0 (beta) ... and 5.0 is on the way. BLOAT!

  10. #10
    Member
    Threadstarter

    Join Date
    22 Jul 2008
    Location
    Rosebud, Mornington Peninsula
    Posts
    2,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah that doesnt sound good put that way - they should create a version that has all of it in one or something?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •