User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 5 of 5

Thread: Flash Compensation/Output question .. ??

  1. #1
    Member
    Join Date
    13 Dec 2008
    Location
    Sydney
    Posts
    2,051
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Flash Compensation/Output question .. ??

    Setup is this ..

    1 x off camera speedlight. Triggered in wireless mode from the onboard camera flash.

    My question is, by setting the onboard flash comp. to negative and therefore reducing the amount of direct light emitted onto the subject, will this affect the output of the speedlight or will it remain at full power ??

    Thankyou
    Hi Im Darren

    www.darrengrayphotography.com

    SONY A850 (FF)] + GRIP | SONY A350 (APS-C) + GRIP | SONY NEX-5 +16 2.8 + 18-55 E-MOUNT LENSES | CZ 85 1.4 | 50 1.4 | 28-75 2.8 | 70-200 2.8 | 2 x 42AMs | 24" imac | LR | CS4 | + loads of other junk


  2. #2
    Member Bunyip's Avatar
    Join Date
    02 Jan 2009
    Location
    Inner West of Sydney
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I know that in the Nikon world, using the Nikon CLS mode, the answer would be Yes. I don't know if it's the same in the Sony world. I suppose that it would be possible to determine by taking a couple of shots with and without compensation, and checking the resultant exposure.

  3. #3
    Member kaiser's Avatar
    Join Date
    18 Dec 2008
    Location
    Laidley
    Posts
    900
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not to sure what the menus on Canons/Sonys are like - but on the Nikons you can set the on board commander flash and the slave flash at seperate values. Setting the on board flash to commander mode (--) and the slave flash (SB800 in this case) to a specified power. You can also select FEC separately for each flash from this menu.

    Maybe someone can translate this into Sony-ese?
    Did you end up deciding on a trigger set up yet?
    Last edited by kaiser; 11-02-2009 at 4:11pm.
    Nikon D750
    Olympus m/43
    Rolleicord IV


    My SmugMug

  4. #4
    Member
    Threadstarter

    Join Date
    13 Dec 2008
    Location
    Sydney
    Posts
    2,051
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Unfortunately my camera doesnt have a onboard flash commander mode. Would be a simple solution if it did.

    In the last few days Ive gotten all my adapter bits and have just ordered a set of cheapie triggers to play around with. I ordered the Phottix PT-04s from fleebay for $35. Im not expecting too much from them but for peanuts ill give them a try.

    If the turn out to be just too unreliable Ill probably end up springing for a couple of Pocket Wizards ..

  5. #5
    Member kaiser's Avatar
    Join Date
    18 Dec 2008
    Location
    Laidley
    Posts
    900
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So i'm guessing that means your flash works as a simple slave mode - similar to the old Nikon SU-4 commander mode - where the slave is tripped by the on board flash but there is no communication between the two? ie - the slave flash setting must be set on the flash itself?

    If this is the case then your best bet until you get the triggers is to set the on board flash to its lowest manual power (1/128th on my D90, not sure what options the A300 has) so as to provide minimum contribution to the exposure while still tripping the slave.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •