User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 4 of 4

Thread: Browsing problems

  1. #1
    Member
    Join Date
    23 Nov 2008
    Location
    Kellevie
    Posts
    304
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Browsing problems

    Lately i am on the net during the day, no problems at all. but the night time browsing is near impossible.

    Not just on this board but everywhere, everything seems to come to a near standstill with things not loading or taking ages to load.

    Just a bit puzzled as to why it is only night time this happens, i am with the bigpond people, wondering if anybody else is experiencing this.

    I know it isnt my setup as it is fine during the day and next morning.
    Julie

    Canon 6D,Fuji X100
    l Canon 50mm f1.8 MK l l Canon 85mm f1.8 l Canon 100mm f2.8L Macro l Canon 24-70IS f4L l LR4/CS6



  2. #2
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Please tell us your setup...

    Modem, ISP, Plan, Sync speeds etc. Until we know that it is impossible to diagnose.

    Are you using wireless? Is it secure? It maybe someone stealing bandwidth if not.

  3. #3
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,641
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Julie, you also live in a rural area. I would also hazard a guess that other locals probably get on of an evening as well. Depending on the services infrastructure down Kellevie way, maybe the volume of people in your area on the net at any one time, affects it.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  4. #4
    Member
    Threadstarter

    Join Date
    23 Nov 2008
    Location
    Kellevie
    Posts
    304
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am on bigpond ADSL liberty 1500/256kps, with Netgear modem. I am sure it isnt my setup as it would be affected other times not just evenings,

    Most down here are on the broadband so i am more inclined to think it is as Rick says with all of us using it at the same time, service here was very iffy in the beginning and is improving slowly.

    I just thought i would ask before i phoned the ISP to see if others were experiencing slower night time browsing with bigpond, but seems it is just my area, thanks guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •