User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 7 of 7

Thread: Sharpening

  1. #1
    Ausphotography Regular
    Join Date
    28 Dec 2008
    Location
    Penrith
    Posts
    1,335
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sharpening

    Hi Everyone.
    I took these photos facing a window, no flash. My 50D has picture styles you can set and I had Neutral set when I took these (no sharpening in camera). I sharpened them to 250 in DPP but to me they don't look sharp. Is it just my eyes.
    By the way these are my beautiful granddaughters who I get to live with and care for every day.
    Thanks for your help.
    Carmen

    My Stuff:- Canon 50D l EF 28-80 f2.8-4L
    l EF 100-300 f4-5.6 l Canon 100mm f2.8 macro l Tokina 11-16 f2.8 l Pol. Filter l Flash l Grip l Remote l Tripod l Lightroom 2 l CS3

    Constructive Critique of my photos always appreciated

  2. #2
    Ausphotography Regular
    Threadstarter

    Join Date
    28 Dec 2008
    Location
    Penrith
    Posts
    1,335
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Forgot the photos again.
    Attached Images Attached Images

  3. #3
    Member
    Join Date
    25 Apr 2008
    Location
    Amersfoort, NL
    Posts
    658
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    These images are soft (so it's not your eyes!), probably due to camera shake. Sharpening in post processing cannot magically fix any and all unsharpness - this, unfortunately, just is too much. Sorry.
    Ciao, Joost

    All feedback is highly appreciated!

  4. #4
    Ausphotography Regular
    Threadstarter

    Join Date
    28 Dec 2008
    Location
    Penrith
    Posts
    1,335
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks jev. Thought it might be camera shake. Quick pix - no tripod. Al least now I know it's not smudged reading glasses. I will try again.

  5. #5
    Member
    Join Date
    24 Jan 2009
    Location
    Adelaide
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sharpen?

    Am I missing the point?
    I just did "Sharpen More" in Paint Shop Pro and it came up OK I think.
    Attached Images Attached Images
    Nikon D90, Nikon D7100, Nikkor 40mm Micro, Nikkor 18-105mm, Nikkor 55-300mm, Sigma 150mm Macro, Sigma 150-500mm.

  6. #6
    Member
    Join Date
    13 Dec 2008
    Location
    Sydney
    Posts
    2,051
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carmen ,, without knowing your settings Id say your shutter speed was too slow. Use the lessons from the ISO challenge to get better results next time. If theres not enough light to get the faster shutter speeds at normal ISO , bump it up ... "remember, a slightly noisy picture is better than a blurry one"
    Hi Im Darren

    www.darrengrayphotography.com

    SONY A850 (FF)] + GRIP | SONY A350 (APS-C) + GRIP | SONY NEX-5 +16 2.8 + 18-55 E-MOUNT LENSES | CZ 85 1.4 | 50 1.4 | 28-75 2.8 | 70-200 2.8 | 2 x 42AMs | 24" imac | LR | CS4 | + loads of other junk


  7. #7
    Ausphotography Regular
    Threadstarter

    Join Date
    28 Dec 2008
    Location
    Penrith
    Posts
    1,335
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Darren,
    Wow, so many things to remember to check before taking a photo. I just looked at my exif and the shutter was 1/40 which is way to slow for me when I use my L lens. Thanks for pointing that out. It certainly explains why it is not sharp!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •