User Tag List

Thanks useful information Thanks useful information:  10
Results 1 to 10 of 10

Thread: New Posts issue

  1. #1
    Who let the rabble in? Lance B's Avatar
    Join Date
    04 Aug 2010
    Location
    Sydney
    Posts
    8,405
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    New Posts issue

    I keep getting this message for a day now:

    "The server is a bit busy at the moment. Please try again in 3 to 7 minutes."

    I can go into all forums etc, but not "New Posts"

    Anyone else?
    Last edited by Lance B; 28-07-2021 at 11:14am.

  2. #2
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    22,085
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    I must say... - nope I can get in without problem.

    There are a few mini maintenances per day when I can't log in, but
    they're brief - a minute or so.

    I suppose you'll have to give the old "clear cache" a go, but better,
    find out how to delete cookies for your browsers and do it that way.

    I'd probably log out of AP first, and then re-start the browser.
    CC, Image editing OK.

  3. #3
    Ausphotography Addict Gazza's Avatar
    Join Date
    24 Mar 2013
    Location
    無聊的 Birdwoodton
    Posts
    9,597
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Lance B View Post
    I keep getting this message for a day now:

    "The server is a bit busy at the moment. Please try again in 3 to 7 minutes."

    I can go into all forums etc, but not "New Posts"

    Anyone else?
    Happens to me quite often, Lance.

    As, Amsuggested, clear the cache.
    I click on the 'Home' tab up the top, then press Ctrl + F5...good for another day or two.
    If you replace the 'W' with 'T' in When, Where and What, you get the answer for each question.
    CC more than welcome. Remember, I can't be offended so go for it. Feel free to post your ideas with an edit if you have time. Thanks in advance.



  4. #4
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    22,085
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Gazza View Post
    Happens to me quite often, Lance.

    As, Amsuggested, clear the cache.
    I click on the 'Home' tab up the top, then press Ctrl + F5...good for another day or two.
    Gsp! Is that all?

    Here's an article that at least tells - besides obligatory pictures of the namesakes - a little about
    cookies:
    https://www.dedoimedo.com/computers/...es-sqlite.html

    For more such, search on "corrupt cookies".

  5. #5
    Ausphotography Addict Gazza's Avatar
    Join Date
    24 Mar 2013
    Location
    無聊的 Birdwoodton
    Posts
    9,597
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ameerat42 View Post
    Gsp! Is that all?

    Here's an article that at least tells - besides obligatory pictures of the namesakes - a little about
    cookies:
    https://www.dedoimedo.com/computers/firefox-cookies-sqlite.html

    For more such, search on "corrupt cookies".
    Works for me...Also, ctrl + shift + R does a good job.

    Not sure how it all works? Pretty sure that just clears the cache and nothing to do with site cookies
    Last edited by Gazza; 28-07-2021 at 3:20pm. Reason: An ooops....

  6. #6
    Who let the rabble in?
    Threadstarter
    Lance B's Avatar
    Join Date
    04 Aug 2010
    Location
    Sydney
    Posts
    8,405
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Thanks all. I managed to clear the cache and that fixed it, but what a pain. Don't have to do this with ny other site I go to.

  7. #7
    Ausphotography Addict Gazza's Avatar
    Join Date
    24 Mar 2013
    Location
    無聊的 Birdwoodton
    Posts
    9,597
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Lance B View Post
    Thanks all. I managed to clear the cache and that fixed it, but what a pain. Don't have to do this with ny other site I go to.
    Same, this is the only site it happens for me as well. Cheers

  8. #8
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    22,085
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Gazza, "the cache" holds all browsing data including cookies

  9. #9
    Ausphotography Addict Geoff79's Avatar
    Join Date
    23 Mar 2011
    Location
    Umina Beach
    Posts
    7,471
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Have had this a lot lately too. At one point, for weeks on end (every time I tried to log in). I'll try this cache thing and see if it fixes it for me too.

  10. #10
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    16,626
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Lance B View Post
    Thanks all. I managed to clear the cache and that fixed it, but what a pain. Don't have to do this with ny other site I go to.
    It is caused by a corrupt AP cookie on your computer. Clearing the cache forces your computer to have a new AP cookie created and it should resolve the issue permanently, unless your cookie again gets corrupted. It is outside our control as the cookie is stored on your computer and used by your browser.

    If it continues to happen, it can sometimes be a browser add-on that is inadvertently corrupting the cookie. The issue with browser add-ons is that they often update, even without users knowing they have updated and the new version of the add-on has a coding issue that affects aspects of the browsing experience that it shouldn't.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •