User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 3 of 3

Thread: Tamron 35mm f1.4 Di

  1. #1
    New Member Scott27's Avatar
    Join Date
    25 Mar 2020
    Location
    Campbell
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Tamron 35mm f1.4 Di

    I just received my Tamron 35mm f1.4Di lens and it seems to have a huge back focus issue. I'm using it on a Nikon D800 and have adjusted to the maximum allowable Micro-Adjust -20, however it is still back focusing by a fair margin. Has anyone else had this issue with the lens. I'm waiting on the Tamron Tap-in hardware to arrive, but i'm concerned the maximum adjustment available in it will not fix the issue. Could it be that my body and this particular lens are just not going to work together?? I've only ever owned Nikon lenses and never had to micro adjust any of them.

  2. #2
    can't remember Tannin's Avatar
    Join Date
    16 Apr 2007
    Location
    Huon Valley
    Posts
    3,678
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    It is very unlikely to be a compatibility problem. I suspect a problem with that particular lens, which will be sorted under warranty. (Good luck with that right now though.) Worth trying with the console first for sure. And worth trying with a different camera.
    Tony

    It's a poor sort of memory that only works backwards.

  3. #3
    New Member
    Threadstarter
    Scott27's Avatar
    Join Date
    25 Mar 2020
    Location
    Campbell
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yep okay thanks, don't have another camera to try on, only a D90 which wont use the autofocus. Will try dock and then send it back if no good. Very annoying

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •