User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 10 of 10

Thread: Site Very Slow?

  1. #1
    Ausphotography Veteran
    Join Date
    04 Mar 2011
    Location
    busselton
    Posts
    2,247
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Site Very Slow?

    Is anyone else having the same problems. We have just been connected to the NBN. ( yesterday) and all other sites are " fast as", but this one is struggling to turn pages. Is there anything I can do this end to improve it?
    Thanks
    Cheers Rev.

  2. #2
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    21,398
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Greased lightning here, REV. - So to speak, since we ARE in Oz.

    - - - Updated - - -

    Meant to add, how are other sites/a speed test?
    CC, Image editing OK.

  3. #3
    Ausphotography Veteran
    Threadstarter

    Join Date
    04 Mar 2011
    Location
    busselton
    Posts
    2,247
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Don't know about a speed test, but they change pages as soon as I hit the button, where as on here at the moment its takes upwards of a minute to change a page. I gave up trying to post a pic.
    Cheers Rev.
    Last edited by REV; 19-03-2017 at 10:27pm.

  4. #4
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    21,398
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Try a clear cache - Ctrl F5, or close down and re-start browser - and see what happens after that

  5. #5
    Ausphotography Veteran
    Threadstarter

    Join Date
    04 Mar 2011
    Location
    busselton
    Posts
    2,247
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Thanks. I just did that and it hasn't helped. I think I will give up for tonight.
    Cheers Rev.

  6. #6
    Loves The Wildlife. Mary Anne's Avatar
    Join Date
    19 Dec 2009
    Location
    Brisbane Southside.
    Posts
    42,435
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    I am on ADSL and it's not slow for me Rev.
    Only when downloading the competition entries though that happens all the time for me on Sunday nights

    I shoot with Canon and Olympus Cameras.. And My iPhone SE 2020
    And sometimes a Little Old Panasonic DMC-TZ7



  7. #7
    Still in the Circle of Confusion Cage's Avatar
    Join Date
    25 May 2010
    Location
    Hunter Valley
    Posts
    5,538
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rev, I've found some sites work better with different browsers. For example eBay is as slow as a wet week on Google Chrome but quite fast on Firefox, whereas my Webmail is the opposite.

    On my set-up this site is pretty good on both tho.
    Cheers
    Kev

    Nikon D810: D600 (Astro Modded): D7200 and 'stuff', lots of 'stuff'

  8. #8
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    16,427
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    How is it this morning @REV; ? Looking at the server, there have not been any issues recently.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  9. #9
    Ausphotography Veteran
    Threadstarter

    Join Date
    04 Mar 2011
    Location
    busselton
    Posts
    2,247
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Thanks everyone. It is much better this morning. Not sure what's been going on.
    Cheers Rev.

  10. #10
    Ausphotography Addict Gazza's Avatar
    Join Date
    24 Mar 2013
    Location
    無聊的 Birdwoodton
    Posts
    9,522
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Try a test here ... I'd suggest creating an account so you can look back at your results for reference later on.

    I've had annoyingly slow speeds and access to here and other sites since changing to NBN (Wireless) as well.
    I'm doing battle with our big Telco ATM (paying for speed that I'm not getting)...it appears the system is congested, they've simply connected too many (think more $$$'s) in my area with lack of bandwidth to share around.

    I'm sure it'll be sorted in the long term, just annoying in the here & now.
    If you replace the 'W' with 'T' in When, Where and What, you get the answer for each question.
    CC more than welcome. Remember, I can't be offended so go for it. Feel free to post your ideas with an edit if you have time. Thanks in advance.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •