User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 6 of 6

Thread: Formatting etc

  1. #1
    Member DacrimL's Avatar
    Join Date
    03 Oct 2014
    Location
    Wangaratta
    Posts
    308
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Formatting etc

    Sorry to be a pain but since some of the upgrades / updates here a lot of services are no longer working for me.#1 I can no longer manage attachments for uploads of images#2 Smilies no longer work for me#3 Formatting of text, particularly when I give line breaksCan some explain the issue or is it just me........thanx

  2. #2
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    21,425
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Tell what you're using: operating system, browser... - might do.
    CC, Image editing OK.

  3. #3
    Member
    Threadstarter
    DacrimL's Avatar
    Join Date
    03 Oct 2014
    Location
    Wangaratta
    Posts
    308
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    OS is W10Browser is Chrome, basically nothing has changed on my end since have been here, have cleared cookies and cache tooOh this has been broken down into 4 line with a gap in between

  4. #4
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    16,431
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    try a different browser would be my first recommendation. though Chrome is usually quite good. However, it is often a rogue add-on within the browser than is the cause of these strange things happening. It might be worth disabling all your add-ons and then turning them on, one by one, and testing to see what happens.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  5. #5
    Member
    Threadstarter
    DacrimL's Avatar
    Join Date
    03 Oct 2014
    Location
    Wangaratta
    Posts
    308
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have done all that,

    have also now found by clicking the reply to thread in the left hand corner some things work but not quick reply


    Strange it all seems to have come back to normal now
    Last edited by DacrimL; 29-01-2017 at 4:23pm.

  6. #6
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    21,425
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DacrimL View Post
    ...Strange it all seems to have come back to normal now...
    That always happens You go to the doctor and your symptoms have all gone
    Happened to me recently - the doctor, ie.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •