User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 6 of 6

Thread: My Sometimes Invisible Post

  1. #1
    Ausphotography Veteran martycon's Avatar
    Join Date
    03 Dec 2009
    Location
    Bucasia
    Posts
    3,497
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    My Sometimes Invisible Post

    My first participation in "2016 Members Challenge Week 21" (High Iso), causes much puzzlement. When I later opened this forum site, I saw only images from Arophoto to Ionica, and many replies to these.
    After more attempts, I later made the "not too shabby" reply to Mark's image, and now I could see Tandeejay's image plus three others, as well as my two, plus the many replies. However, now I do not see images from Arophoto to Ionica. I have thus repeated the sequence with the same result. I am puzzled and wondering what I have done wrong to cause this state of affairs.
    cheers marty.

  2. #2
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,605
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    It sounds like your AP cookie may be corrupt. Logout, from the site, then in your browser, clear cookies. Then log back in.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  3. #3
    Ausphotography Veteran
    Threadstarter
    martycon's Avatar
    Join Date
    03 Dec 2009
    Location
    Bucasia
    Posts
    3,497
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks Rick, I will do that.
    cheers marty.

  4. #4
    Ausphotography Veteran
    Threadstarter
    martycon's Avatar
    Join Date
    03 Dec 2009
    Location
    Bucasia
    Posts
    3,497
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Did that, and my browser FFox, said no cookies present, now after making a new reply, all I see is my discussion with Mark.
    It will be interesting next time I post a new thread.
    cheers marty.

  5. #5
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,605
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by martycon View Post
    Did that, and my browser FFox, said no cookies present, now after making a new reply, all I see is my discussion with Mark.
    It will be interesting next time I post a new thread.
    cheers marty.
    try a different browser and see what happens.

  6. #6
    Ausphotography irregular Mark L's Avatar
    Join Date
    21 Nov 2010
    Location
    magical Mudgee
    Posts
    18,553
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Reckon you're onto something.
    See what happens if you simply reload the current page. (just in case, but I'm sure you know, that's the circled arrow thing top rightish says Luddite Mark )
    Recently I've actually had some photos not appear until I did this.
    Last edited by Mark L; 31-05-2016 at 11:33pm.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •