User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 7 of 7

Thread: Odd picture clarity issue

  1. #1
    Former Username : Wetpixels Dazz1's Avatar
    Join Date
    08 May 2013
    Location
    South East Queensland
    Posts
    3,261
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Odd picture clarity issue

    I've been seeing this for a little while (week maybe more) but thought it was just me\y eyes . Take the first image in this new post of mine http://www.ausphotography.net.au/for...rthern-Fantail

    In Chrome, when viewing the thread, it looks a bit tiny bit less clear than it did when I was editing it. If I right click on the image and choose, open in new tab, it opens and looks good again, BUT it also looks a bit smaller. Is there possibly some auto-resize thing happening in the code for the thread viewing, that is degrading the picture quality (only under Chrome)?


    Viewing the thread in Microsoft Edge (this is on Windows 10), the images all look good and clear.
    80D, 600D, Sigma 150-600mm F5-6.3 DG OS HSM Lens - Contemporary, Sigma 18-250mm 1:3.5-6.3 DC Macro OS HSM lens, EF-S 18-55mm f3.5-5.6 IS STM lens, EF-S 18-55mm f3.5-5.6 IS II lens, EF-S 55-250mm f/4-5.6 IS II lens, Yongnuo YN500EX flash, Velbon Sherpa 5370D tripod, PH-157Q head, Klika W1003 monopod, AF Macro Extension tubes, LED Ringflash Software: DPP4, Gimp, UFRaw, Rawtherapee, DigiKam, Hugin

  2. #2
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,651
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    We do not edit or alter photos uploaded to AP directly at all. When you link them in from photobucket etc, then the image is just displayed from the linking information. The only time adjustments occur is if you link in a photo that is over 1200 pixels, then the site resizes it to 1200 and displays a bar saying you can click it for the full size image.

    Again, the AP site does not adjust member photos at all, except when linked in and over 1200 pixels.

    So based on what you are saying, it is a browser related display issue
    Last edited by ricktas; 26-05-2016 at 6:42pm.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  3. #3
    Former Username : Wetpixels
    Threadstarter
    Dazz1's Avatar
    Join Date
    08 May 2013
    Location
    South East Queensland
    Posts
    3,261
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Must be some bug in Chrome maybe, but the right-click/open in new tab image http://i1347.photobucket.com/albums/...ps5fat9z53.jpg

    is a different size to the image displayed in the thread (which links to the photobucket image).

  4. #4
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,842
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    In FFox, the AP image is the same as in the PB image (after you click on that and get a new tab).
    Both show:
    80.23KB
    680x800px.

    In Chrome, ditto for the pixel size, but I can't raise file size.

    (Hang on...)

    In Edge I have no exif or image info resources, BUT, the images looked the same both in the thread
    and in the PB link.

    So a BIG
    CC, Image editing OK.

  5. #5
    Former Username : Wetpixels
    Threadstarter
    Dazz1's Avatar
    Join Date
    08 May 2013
    Location
    South East Queensland
    Posts
    3,261
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ameerat42 View Post
    In FFox, the AP image is the same as in the PB image (after you click on that and get a new tab).
    Both show:
    80.23KB
    680x800px.

    In Chrome, ditto for the pixel size, but I can't raise file size.

    (Hang on...)

    In Edge I have no exif or image info resources, BUT, the images looked the same both in the thread
    and in the PB link.

    So a BIG
    Found the issue I think, but not how to fix it. Your post made me think about size vs pixel size.

    Chrome has this thing where you can zoom pages by holding down the control key and working the scroll wheel on the mouse. For some reason, 100% on a forum thread page results in bigger pictures than just viewing the photobucket image at 100%. Zooming the forum page down to 75%, get's more normal sized images, and they look clear again. Of course, the text looks a bit tiny though .

  6. #6
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,842
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    OK, that's good. But all browsers do that.

  7. #7
    Former Username : Wetpixels
    Threadstarter
    Dazz1's Avatar
    Join Date
    08 May 2013
    Location
    South East Queensland
    Posts
    3,261
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ameerat42 View Post
    OK, that's good. But all browsers do that.
    So I see. It's just Chrome is doing it wrong for AP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •