User Tag List

Thanks useful information Thanks useful information:  2
Results 1 to 2 of 2

Thread: Heads-up for Bridge CS users

  1. #1
    Ausphotography Irregular Warbler's Avatar
    Join Date
    12 Jul 2012
    Location
    Rockyview
    Posts
    2,087
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Heads-up for Bridge CS users

    For some months now, I have been having a lag problem with Adobe Bridge CS6. Out of the blue it stopped responding immediately to mouse input. There was a second or two delay in bringing up the menu drop-downs, and up to five seconds delay on a right-click. This problem only affected Bridge. Photoshop CS6 was fine. Well today I finally stumbled across this thread. You'll see that one of the posters has advised that the problem disappears if you run Adobe Bridge CS in compatibility mode for Vista Service Pack 2. Just letting you know that I have tried this, and it does indeed work. The problem goes back to 2013, but I only started experiencing it late last year.

    I thought this post may save some others the time of tracking down a solution themselves should they experience a similar problem.

  2. #2
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    15,635
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Hmm! Ta for the info. It must have BAFFled the Adobe forum folk
    CC, Image editing OK.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •