User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 7 of 7

Thread: Downloading from Sony RX100 111

  1. #1
    Member
    Join Date
    23 Jun 2008
    Location
    Adelaide
    Posts
    80
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Downloading from Sony RX100 111

    I took a number of photos at the V8 Supercars at the weekend, and when I went to down load them from the SD card to my PC it downloaded all the 'still' photos but for some reason would not download the videos that I had taken. If the card is in the camera, I can view them OK on the rear screen...they just don't seem to want to download.
    Any suggestions?
    Canon 6D
    Canon 40D
    16-35 L 2.8 11 USM
    24-105 L IS USM
    70-200 2.8 L IS USM 11

  2. #2
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,827
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    How? (Not an Indian greeting.)
    How were you trying to download both file types? What program?
    Have you successfully done it before? Any error messages?
    Can you even see the videos?
    Etc?
    Am.

    - - - Updated - - -

    The videos names on the card when you try, that is?
    CC, Image editing OK.

  3. #3
    Member
    Threadstarter

    Join Date
    23 Jun 2008
    Location
    Adelaide
    Posts
    80
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have done it many times before. I take the SD card out of the camera and place it into a card reader, plug in the USB and the computer does the rest.
    This time for some reason it only downloaded the jpeg images, and not the videos.
    I did not do anything different to my normal method.

  4. #4
    http://steveaxford.smugmug.com/ Steve Axford's Avatar
    Join Date
    19 Nov 2007
    Location
    About in the middle between Byron Bay, Ballina and Lismore
    Posts
    3,140
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Probably the software you are downloading them to. Clearly they work in the camera

  5. #5
    Account Closed
    Join Date
    02 Mar 2016
    Location
    Cranbourne North
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So how did you go?
    have you sorted it out yet ?
    You quoted "Have done it many times before. I take the SD card out of the camera and place it into a card reader, plug in the USB and the computer does the rest."
    i do a similar thing but after i insert my card, I get the option to open the card and select what I am looking for as the videos are in a different folder.
    Maybe the
    RX100 111 is a different setup to my a7s and a6000.
    Last edited by cokeaddict; 11-03-2016 at 4:23pm.

  6. #6
    Member
    Threadstarter

    Join Date
    23 Jun 2008
    Location
    Adelaide
    Posts
    80
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My apologies, should have posted this months ago.
    I got around the problem by simply downloading the files direct from the camera hooked up to the computer with the USB cord.
    As stated before, I have not had this problem before.
    Isn't technology wonderful!

  7. #7
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,827
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by acko View Post
    ...
    Isn't...
    You're right there
    Last edited by ameerat42; 20-07-2016 at 8:41am.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •