User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 10 of 10

Thread: having trouble uploading images

  1. #1
    Member
    Join Date
    24 Aug 2010
    Location
    Launceston
    Posts
    615
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    having trouble uploading images

    I've usually been able to upload images easily but the last two nights i've tried to upload and just get the blue continuous circle. The file size is less that 250kb and dimension is 900x648. what am i doing wrong?
    thanks
    Judy
    Canon 5DII, Tamron AF 28-300mm F/3.5-6.3, Canon EF 100mm f/2.8 Macro USM , Canon EF 50mm F1.4 USM, Lensbaby Sweet 35, 580EXII, Manfrotto Tripod, CS3 & LR5
    http://www.pbase.com/judyd

  2. #2
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,817
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Are you just attaching, or are you linking from another site?

    If attaching, use "Manage Attachments", then DON'T pick "Insert Inline", but pick "Done".

    Try that and let us know.

    (I had probs too this arvo)
    CC, Image editing OK.

  3. #3
    Member
    Threadstarter

    Join Date
    24 Aug 2010
    Location
    Launceston
    Posts
    615
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ameerat42 View Post
    Are you just attaching, or are you linking from another site?

    If attaching, use "Manage Attachments", then DON'T pick "Insert Inline", but pick "Done".

    Try that and let us know.

    (I had probs too this arvo)
    Thanks Am and yes i used manage attachments but i didn't get to the stage of being able to select insert inline or done. just that dratted blue circle when i selected upload

  4. #4
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,817
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Hmm! That is a drat. Will ask other mods and let you know what...

    BTW, to answer your original Q, probably nothing.

    - - - Updated - - -

    PS, in the meantime, can you load any other properly sized image? Use the Test Zone to check.

  5. #5
    Member
    Threadstarter

    Join Date
    24 Aug 2010
    Location
    Launceston
    Posts
    615
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ameerat42 View Post
    Hmm! That is a drat. Will ask other mods and let you know what...

    BTW, to answer your original Q, probably nothing.

    - - - Updated - - -

    ok will do the test, thanks.


    PS, in the meantime, can you load any other properly sized image? Use the Test Zone to check.
    - - - Updated - - -

    have just tried a different image in a different folder and same result. and its black and grey dots going around in a circle LOL not a blue circle.
    Judy

  6. #6
    Ausphotography irregular Mark L's Avatar
    Join Date
    21 Nov 2010
    Location
    magical Mudgee
    Posts
    18,827
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    How long have you waited for the photos to upload?
    That circle can be quite hypnotising.

  7. #7
    As Keen As Mustard NikonNellie's Avatar
    Join Date
    01 Jan 2009
    Location
    North West, Sydney
    Posts
    4,610
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Trying to up load an image to see how quick it is for me.

    - - - Updated - - -

    Judy it only took a few seconds - so maybe the problem is on your end.
    Attached Images Attached Images
    CAMERA: Nikon D800, Nikon D7000
    LENSES: AF Nikkor 50mm f/1.8, Tamron SP AF 90mm F/2.8 Macro, Sigma 10 - 20mm F/4 - 5.6, Sigma 150 - 500mm F/5 - 6.3 APO DG OS, Nikkor 18 - 200mm F/3.5 - 5.6 VRII,
    Sigma 70 - 200mm f/2.8 APO EX DG OS, Tamron SP 24 - 70mm f/2.8 Di VC USD, Sigma 85mm F/1.4 EX DG, Nikkor AF-S 16-35mm F/4 ED VR, Nikkor AF-S 200-500 f/5..6E ED VR
    MY WEBSITES: www.nawimages.com, http://nelliewajzerphotography.smugmug.com/, http://NellieWajzerPhotography.blogspot.com



  8. #8
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,643
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Judy, have you tried other photos, or just the one? Can you email the image to me : rick@ausphotography.net.au

    It maybe something about that image and if I can determine what, then we can solve the problem you are having.
    Last edited by ricktas; 07-03-2015 at 8:06pm.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  9. #9
    Member
    Threadstarter

    Join Date
    24 Aug 2010
    Location
    Launceston
    Posts
    615
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    gorgeous image Nellie!

  10. #10
    As Keen As Mustard NikonNellie's Avatar
    Join Date
    01 Jan 2009
    Location
    North West, Sydney
    Posts
    4,610
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Ha ha - thanks Judy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •