User Tag List

Thanks useful information Thanks useful information:  2
Results 1 to 2 of 2

Thread: Site access issues (19th February 2015)

  1. #1
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,137
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)

    Site access issues (19th February 2015)

    I have had reports of members (and mods) not being able to access the site. Some people have reported they can access from home but not from work and vise-versa.

    A little bit of research and I found the possible cause :

    Description: External Connectivity: Some customers may notice slower than expected speeds, latency and packet-loss to international destinations from UK and US. This may result in webpages taking longer to load, or failure to load. Technical Summary: Our network partner will be replacing a damaged cable connection.


    So it appear to be a network cabling issue outside our control and hopefully it will be rectified as soon as possible.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  2. #2
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,633
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    A number of ISPs are sharing the same cable

    http://advisories.internode.on.net/item/13518/
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •