User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 3 of 3

Thread: Auto iso and key flashing

  1. #1
    Ausphotography Regular J.davis's Avatar
    Join Date
    17 Dec 2008
    Location
    Willowbank
    Posts
    1,153
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Auto iso and key flashing

    Auto iso and key flashing on the back screen.
    I can't find a reference in the manual for this.
    Anybody got an idea for a D7000?
    TIA
    Regards
    John
    Nikon D750, Sigma 105mm OS Macro, Tokina 16-28 F2.8, Sigma 24-105 Art, Sigma 150-600C,
    Benro Tripod and Monopod with Arca plates

  2. #2
    Moderately Underexposed I @ M's Avatar
    Join Date
    04 May 2007
    Location
    Marlo, Far East Gippsland
    Posts
    4,911
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    A quick answer without looking too far John is that the key symbol flashes when you have pressed the "key" lock button on the camera which protects other files from being deleted or overwritten. I think the same happens when the SD card "lock tab" is engaged.
    I don't know any connection with that and auto iso but if the problem persists, check the camera settings and then do a factory reset.
    Andrew
    Nikon, Fuji, Nikkor, Sigma, Tamron, Tokina and too many other bits and pieces to list.



  3. #3
    Ausphotography Regular
    Threadstarter
    J.davis's Avatar
    Join Date
    17 Dec 2008
    Location
    Willowbank
    Posts
    1,153
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the hasty reply Andrew.
    The second card had the lock tab at halfway, so camera thought it was locked.
    I think the auto iso flash is associated with the shooting mode, but not to sure yet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •