User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 3 of 3

Thread: HELP-Fujifilm X-M1 flash problem

  1. #1
    Fuji Fanatic
    Join Date
    20 Mar 2008
    Location
    Glenorchy
    Posts
    4,040
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HELP-Fujifilm X-M1 flash problem

    I have just received a Fujifilm X-M1 I bought second hand. The flash was working and I had a play with the menus and somehow I've turned the darn thing off, and for the life of me I can't get it on again.
    I've tried in manual and TV modes, but it's working on full auto.
    Failing a fix, can I reset to factory settings?
    Thanks in advance, folks
    Odille

    “Can't keep my eyes from the circling sky”

    My Blog | Canon 1DsMkII | 60D | Tokina 20-35mm f/2.8 AF AT-X PRO | EF50mm f/1.8| Sigma 150-500mm F5-6.3 APO DG OS HSM | Fujifilm X-T1 & X-M1 | Fujinon XC 16-50mm F3.5-5.6 OIS | Fujinon XC 50-230mm F3.5-5.6 OIS | Fujinon XF 18-55mm F2.8-4R LM OIS | tripods, flashes, filters etc ||

  2. #2
    Moderately Underexposed I @ M's Avatar
    Join Date
    04 May 2007
    Location
    Marlo, Far East Gippsland
    Posts
    4,878
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Seek out the option in the menus called "silent mode" and uncheck that. It seems to be the one thing that catches a lot of new Fuji users who have activated that mode to have a quiet camera and then they just don't associate the flash not functioning with a menu item that indicates noise and not light.
    All the sounds that silent mode kills can be turned off or down via separate menu functions anyway and you can still have the flash operating.
    Andrew
    Nikon, Fuji, Nikkor, Sigma, Tamron, Tokina and too many other bits and pieces to list.



  3. #3
    Fuji Fanatic
    Threadstarter

    Join Date
    20 Mar 2008
    Location
    Glenorchy
    Posts
    4,040
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I worked out how to reset the shooting menu and that fixed it. But it is unavailable as an auto flash in a number of modes, including manual, and I', still trying to work out how to fix that. It's not a very intuitive manual and to my mind has big gaps, the images are great though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •