User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 5 of 5

Thread: here we go again

  1. #1
    Go the Rabbitohs mudman's Avatar
    Join Date
    23 Oct 2008
    Location
    Canberra
    Posts
    3,208
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    here we go again

    went into the my threads drop down and the message to wait 15 seconds before trying again
    logged out of ap and a message that cookies had been cleared displayed, so i thought 'good, that should clear the problem'
    it didn't
    i will log out again and clear cookies in google as well to see if this clears the problem again
    if it does, does this mean it's a google issue?+

    i have just cleared google cookies after logging out of A.P
    error message still appears time now 12.54

    just went and cleared everything again but this time
    when the wait 15 seconds message appeared it said to try again in 1 second, on the other 2 occasions the try again times were 8 seconds and 5 seconds.

    p.s the site seems very slow for this time of day
    Last edited by mudman; 06-08-2014 at 1:01pm.
    cc and enjoy

    Photography is painting with light

    K1, Pentax 18-250mm zoom, Pentax 100mm macro, Sigma 50-500mm, Pentax 28-105mm
    Velbon Sherpa tripod Photoshop CS6

  2. #2
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    I switched to your account and tested the search
    Yes, there is a 15 second message, but I was able to repeat the search (My Posts) after 15 seconds
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  3. #3
    Go the Rabbitohs
    Threadstarter
    mudman's Avatar
    Join Date
    23 Oct 2008
    Location
    Canberra
    Posts
    3,208
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Kym, this time it is appearing in 'my threads' not 'my posts'
    cheers

  4. #4
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    The 15 second message is intermittent - not sure why -- I'll investigate

  5. #5
    Go the Rabbitohs
    Threadstarter
    mudman's Avatar
    Join Date
    23 Oct 2008
    Location
    Canberra
    Posts
    3,208
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    thanks, sorry to be a pain like this

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •