User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 3 of 3

Thread: Thread posted this morning on PLANTS not there

  1. #1
    Ausphotography Regular Phil777's Avatar
    Join Date
    05 Feb 2010
    Location
    Waikiki
    Posts
    875
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thread posted this morning on PLANTS not there

    Hi there, the post I did this morning in PLANTS is not there.
    Perhaps I botched it! Anything is possible but I notice that the latest post there is 3 days old.
    Is that usual? ie no posts in PLANTS for three days?
    Phil.
    Equipment: Panasonic Lumix FZ2500, Weifeng WF-717A tripod, Manfrotto 560B-1 Monopod.
    Software: Corel PaintShop Pro x9 + Corel Painter Photo Essentials 4
    - Beauty and Design in Nature - do you see it?

    flickr

  2. #2
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,641
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Did you preview your post and then forget to submit it? ...common user error
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  3. #3
    Ausphotography Regular
    Threadstarter
    Phil777's Avatar
    Join Date
    05 Feb 2010
    Location
    Waikiki
    Posts
    875
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Um....er....could be!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •