User Tag List

Thanks useful information Thanks useful information:  2
Results 1 to 3 of 3

Thread: Photoshop : Missing msvcp110.dll on start-up

  1. #1
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,641
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)

    Photoshop : Missing msvcp110.dll on start-up

    Since 30th October 2013 there have been many reports of an error when starting Photoshop. The error states file MSVCP110.DLL is missing. When you click OK on this error it keeps popping up, and after 10-15 clicks of OK, photoshop will start.

    This error ONLY OCCURS if you have Nik Software filters installed! Recently google, who own Nik Software, pushed an update out to all users, this update caused the error to occur.

    msvcp110.zip

    The zip file attached to this post, includes the msvcp110.dll file and a readme.txt file on how to place the dll file in the required folders to resolve this issue, if it is occurring for you.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  2. #2
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,788
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    (Progress!)

    Thanks for this useful post. Do you know what versions are affected. I have the venerable CS2.
    Am.
    CC, Image editing OK.

  3. #3
    Administrator
    Threadstarter
    ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,641
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    not sure Am. All I know is that the Nik Software set caused the issue when it automatically updated a few days ago. So I suppose if you get the missing file error as PS starts (if you have Nik installed), then you need to patch the fix.

    The Nik update included a new filter : http://www.google.com/nikcollection/...alog-efex-pro/
    Last edited by ricktas; 10-11-2013 at 9:09am.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •