User Tag List

Thanks useful information Thanks useful information:  7
Results 1 to 6 of 6

Thread: Eeeek help!

  1. #1
    Ausphotography Veteran
    Join Date
    28 Jan 2009
    Location
    Logan Reserve, QLD
    Posts
    2,862
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Eeeek help!

    Went to the Wallabies game on Saturday night, to take photos of my boy ( his team did the curtain raiser before the wallabies played) , and just before the wallabies went on the field my camera ( 5Dmk2) came up with Err 06. It said something about the cleaning system.. Anyone come across this error before?? if so, what was it? HELP PLEASE! ( feels like I've lost my right hand not being able to take photos )
    Happy to take all constructive Critique, please don't rework or edit my photos. Thanks!

    Canon 6D, 2 Canon 50D's gripped, Canon 1000D, Canon 70-200 F2.8 ( non IS),Canon 70-200 2.8, Canon 24-70 2.8, Sigma 85 1.4, Canon 50mm F1.8.. yongnuo speedlights and triggers, and manfrotto tripods.


  2. #2
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,643
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    http://www.learn.usa.canon.com/resou...ror_msgs.shtml

    yep, looks like something to do with the self cleaning. Are you able to run a self cleaning via the menu after start-up? It might 'reset' itself if you can. You could also try a complete reset of the camera.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  3. #3
    Ausphotography Veteran
    Threadstarter

    Join Date
    28 Jan 2009
    Location
    Logan Reserve, QLD
    Posts
    2,862
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks Rick, I'll have a look, I can actually get into the menu now, so fingers crossed!

  4. #4
    Ausphotography irregular Mark L's Avatar
    Join Date
    21 Nov 2010
    Location
    magical Mudgee
    Posts
    18,817
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Until you get it sort properly, try turning the auto sensor cleaning off and see what that does. I also remember something about taking your main battery and the time date battery out for a couple of hours, then putting them back in the camera.
    Also call Canon's support centre (or what ever it's called). They could probably help with this. I briefly read somewhere, something about them being able to tell you about some sort of camera reset that helps with you problem. I should have time to chase up a link with info tomorrow.
    "Enjoy what you can do rather than being frustrated at what you can't." bobt
    Canon 80D, 60D, Canon 28-105, Sigma 150-600S, a speedlite, a tripod, a monopod, a remote release and a padded bag to carry things in.

  5. #5
    Ausphotography irregular Mark L's Avatar
    Join Date
    21 Nov 2010
    Location
    magical Mudgee
    Posts
    18,817
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    This morning had a chance to flitter around the w.w.w. (google) and a common theme is that Err 06 is fixed if you just turn the camera off and then on again. If this doesn't work, then take the battery out of the camera for a little while.
    This is a reflection of what I came across ..... http://www.flickr.com/groups/40d/dis...7603719122533/
    For something specific to your camera, see last post here ..... http://photography-on-the.net/forum/...d.php?t=774665

  6. #6
    Ausphotography Veteran
    Threadstarter

    Join Date
    28 Jan 2009
    Location
    Logan Reserve, QLD
    Posts
    2,862
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks Mark, I tried taking the battery out , left it out for a couple of days.. it was still not working, so in the end I went searching for another answer.... I ended up restoring the camera back to the original settings, updated the firmware, and so far so good, it's actually writing to the card now... keep your fingers crossed for me! I have a wedding to shoot at the end of the month, and am going to hire a body rather than trust this one lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •