User Tag List

Thanks useful information Thanks useful information:  2
Results 1 to 4 of 4

Thread: Define Brush Set Not Working...

  1. #1
    All CC is welcome
    Join Date
    03 Jul 2010
    Location
    South Penrith
    Posts
    787
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Define Brush Set Not Working...

    Hi All,

    I have done this a million times before, without any troubles, but I think my computer is playing an April Fool's Joke on me... I am trying to create a new watermark using the Define Brush Technique as outlined here... - http://www.ausphotography.net.au/for...ight=watermark All is going well until I try to "Define Brush Set", which is ghosted. I have searched online Trouble Shooter guides on this, everything SEEMS to be as they have suggested (I MUST be missing something somewhere....), I have even reset the settings and nothing is working. Here is a visual representation below. Any ideas anyone?? Please?! I'm getting really frustrated with this because I have done this so easily so many times before.

    Thanks in advance,

    Erin



    - - - Updated - - -

    Thanks if you have gone to try and answer this for me, but my amazing friend has solved the mystery for me... Apparently it's limited at 2500 x 2500 px... Turns out my 4000 x 2500 px made the Define Brush Set a little cranky! Thanks anyway!!
    Better known as Erin.


  2. #2
    Ausphotography irregular Mark L's Avatar
    Join Date
    21 Nov 2010
    Location
    magical Mudgee
    Posts
    16,431
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Maezyra View Post
    .... Thanks anyway!!
    No worries. Glad we could help!

  3. #3
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    14,870
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Good! So now we know, too!

    Er, all right! At least I now know.
    m.
    CC, Image editing OK.

  4. #4
    All CC is welcome
    Threadstarter

    Join Date
    03 Jul 2010
    Location
    South Penrith
    Posts
    787
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It was seriously driving me nuts!! I knew it had to be something simple! I'd done this numerous times and bing, bing, bing - Done. I'm generally pretty savvy on the computer, usually working out by myself, googling it if I get stuck, but this had me stuck. Glad I'm not the only one who didn't know about this!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •