User Tag List

Thanks useful information Thanks useful information:  3
Results 1 to 17 of 17

Thread: Flickr Telstra bun fight

  1. #1
    BEST IN SHOW
    Join Date
    12 May 2010
    Location
    Beenleigh
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Flickr Telstra bun fight

    Since about last friday I have not been able to see pics on several forums ( Yes Rick I'm seeing someone else behind your back) that are hosted on flickrs site. All I get is the little red cross. If it is happing to you it's not your computer it's something to do with telsra and flickr.Both are saying it's the others fault. I can still see everything when I use my TPG dial up but the telstra usb mobile stick wont show them.
    Peter

    Canon s3is, 2 x 50Ds, Canon 18-55is, Canon 55-250is, ef 100mm f/2.8 Macro USM, Canon Nifty Fifty f/1.8,
    Sigma 70-200 f2.8 ex dg os hsm, Sigma APO 150-500 f5-6.3 dg os hsm
    tripod, monopod, 4 didgeridoo's.
    Two million years of evolution and I'm still a Homo ergaster.
    http://www.flickr.com/photos/mustymustang/

  2. #2
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,633
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  3. #3
    Ausphotography irregular Mark L's Avatar
    Join Date
    21 Nov 2010
    Location
    magical Mudgee
    Posts
    16,379
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    ^yes.

  4. #4
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,129
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    You have not accidentally blocked them? When I right click on photos I have an option to 'block images from....' where .... is the site the image is hosted on. So what I see is 'block images from www.flickr.com' or 'block images from www.ausphotography.net.au' etc. If you have accidentally clicked that, it would leave you with the red X.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  5. #5
    BEST IN SHOW
    Threadstarter

    Join Date
    12 May 2010
    Location
    Beenleigh
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sorry kym dosent show anything but the red X
    This is the forum page that seems to have what the problem is.

    http://www.flickr.com/help/forum/en-...7632245974656/

  6. #6
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,633
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Hmmm.... Try this but it may not fix your issue... http://www.ausphotography.net.au/for...shooting_guide

  7. #7
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,129
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    see this ...
    Attached Images Attached Images

  8. #8
    Wayne shoots while Di chats!
    Join Date
    23 Feb 2009
    Location
    Armidale
    Posts
    1,138
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    We have had the same issue. Being 5km out of Armidale, we need to work off Telstra too, and have not been able to view photo's linked to flickr on AP. As I am computer illiterate, I will wait for Wayne to come home to try what is suggested in this thread.


    I knew it was nothing to do with AP as most people are able to view the photo's, as they are commenting on them.


    Di
    D300s and D60. Nikkor 35mm 1.8 & 50mm 1.8, 18-55mm & 55-200mm; Sigma 10-20 F4-5.6; Tamron 90mm, Elements 8
    ...........................................................................................C&C is always welcome......................................................................



  9. #9
    Ausphotography Irregular Warbler's Avatar
    Join Date
    12 Jul 2012
    Location
    Rockyview
    Posts
    1,959
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    I can see them all and I'm with Telstra ADSL2+. Don't know if that helps.

  10. #10
    As smooth as hessian undies
    Join Date
    16 Sep 2011
    Location
    Canberra
    Posts
    1,218
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm with TPG so as the OP says, there isn't a problem viewing with TPG, only when viewing with Telstra directly.
    Canon EOS 60D ..... EFS 18-200mm f/3.5 - 5.6 IS - 430 EXII Speedlite - "eBay special" Remote Control Unit - Manfrotto 190XPROB w 804RC2 head.

  11. #11
    Sunrise Chaser
    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    For what it may be worth, I'm with Telstra Bigpong Cable , No prob's here with images from Flickr on this site or On my Flickr page ?
    Last edited by William; 19-12-2012 at 8:30am.
    Canon : 30D, and sometimes the 5D mkIII , Sigma 10-20, 50mm 1.8, Canon 24-105 f4 L , On loan Sigma 120-400 DG and Canon 17 - 40 f4 L , Cokin Filters




  12. #12
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,129
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    I am moving this from Site Matters as it is not a Site problem, rather a Flickr/Testra issue.

  13. #13
    Ausphotography Veteran
    Join Date
    08 Nov 2009
    Location
    Sydney
    Posts
    3,303
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Telstra cable here, and no problems with Flickr (or anything else, for that matter).

    It might be time for the OP to look into browser (and plugin) settings or other localised stuff.

  14. #14
    BEST IN SHOW
    Threadstarter

    Join Date
    12 May 2010
    Location
    Beenleigh
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Dont know the techy side of it but if you have a look at my second posts link to flickr's forum page it's not everyone but lots are affected. Dont think it has anything to do with my pc's settings.

  15. #15
    Member
    Join Date
    25 Sep 2010
    Location
    Cairns
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No problems viewing the images here in Cairns either :-)
    Sometimes I feel like a thief - capturing and holding life for that instant.

  16. #16
    BEST IN SHOW
    Threadstarter

    Join Date
    12 May 2010
    Location
    Beenleigh
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    UPDATE .....................UPDATE.............................UPDATE.........................UPDATE

    All seems to be back on track. Kym I can now see the bird you flipped me. It must have been sorted by the Flickr crew.

    Many Thanks for your help
    Peter

  17. #17
    Wayne shoots while Di chats!
    Join Date
    23 Feb 2009
    Location
    Armidale
    Posts
    1,138
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yay, I can see the bird too. Thanks to all who tried to offer explanations, but mostly thanks to Peter for alerting us to the fact it was not something sinister lurking in our computer.

    Di

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •