User Tag List

Thanks useful information Thanks useful information:  0
Results 1 to 5 of 5

Thread: Problem with recognised lens profiles not being found/applied in Lightroom 4?

  1. #1
    Member JayR's Avatar
    Join Date
    17 Apr 2010
    Location
    Adelaide
    Posts
    131
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with recognised lens profiles not being found/applied in Lightroom 4?

    Has anyone else had this problem?

    I'm finding that the lens profiles in Light room are playing up - sometimes they are there for use on some images, others not.
    I know that the lens I've used has a profile (its available in a drop-down menu in some images) but then in others it doesnt automatically come up as an option, and even trying to select it manually, the 'make' section only lists Apple, Canon, Nikon, Sigma, Sony or Tamron - no Pentax (even though its in the EXIF, AND Ive definitely had the lens come up as an option in the same session but on another image)

    Really cant work out what's going on or whether Im missing something.
    Pentax K7, MZ-30 (film), ME-Super (film), Diana mini, Holga Sterographic (3D)
    Pentax FA31/1.8 Ltd, FA 50/1.4, FA 77/1.8 Ltd, DFA 100/2.8 Macro WR, DA*16-50/2.8, DA*50-135/2.8, DA 18-250, FA 100-300, Sigma 10-20, Sigma 17-35, Tamron 18-200, Photix 35mm Tilt-shift, Samyang 8mm Fisheye, Lensbaby, 2x Pentax AF 540GZ, various other bits of flash accessories + more enthusiasm than skill.

  2. #2
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,137
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    have you checked for updates to LR4? Maybe when you have seen it in the past it was V3 of LR at the time?

    What about particular lenses. Maybe its a particular lens, rather than Pentax lenses in general?
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  3. #3
    Member
    Threadstarter
    JayR's Avatar
    Join Date
    17 Apr 2010
    Location
    Adelaide
    Posts
    131
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It doesnt seem to be consistent with the lenses. One minute one set of images was working fine, the next the same set of images wasnt recognising the lens anymore.

    Since I wrote this post, the set in question began recognising the lens and being able to apply the corrections. Perhaps the first few images in the set were .jpg (that I dont believe will work with lens corrections) had something to do with it. Who knows.
    Must get around to installing the update...

  4. #4
    Member
    Join Date
    23 Apr 2010
    Location
    Allens Rivulet
    Posts
    462
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Jay,
    You half answered your question before I could reply...
    The lens profiles are either for JPEG, or for RAW. I reckon the first few probably were for JPEG, and then possibly you tried working on a few raws. Although, there could be something funny happening too

  5. #5
    Other side of the hill ... WhoDo's Avatar
    Join Date
    22 Jun 2010
    Location
    Lake Macquarie
    Posts
    4,880
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by JayR View Post
    Perhaps the first few images in the set were .jpg (that I dont believe will work with lens corrections) had something to do with it. Who knows.
    That sounds to be the problem AFAIK. I've seen it once or twice as well, when I've tried to re-edit a JPG that had previously had a profile applied from the RAW. Running LR4.2 now with no dramas, so the update is worthwhile IMHO.
    Waz
    Be who you are and say what you mean, because those who mind don't matter and those who matter don't mind - Dr. Seuss...
    D700 | D7000 | Nikkor AF-S 18-55 DX 1:3.5-5.6G | Nikkor AF-S 55-300 DX 1:4.5-5.6 G ED | Nikkor AF 50 f/1.8D | Optex OPM2930 tripod/monopod | Enthusiasm ...
    My Flickr images ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •