User Tag List

Thanks useful information Thanks useful information:  6
Results 1 to 11 of 11

Thread: Loading very slow

  1. #1
    Sunrise Chaser
    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Loading very slow

    Anybody having trouble with the site loading , Or is it my end, Seems like it's having trouble with the Banners from the info at the bottom of the page, Something to do with Photobucket/Snoopytas
    Attached Images Attached Images
    Last edited by William; 22-09-2012 at 6:55am.
    Canon : 30D, and sometimes the 5D mkIII , Sigma 10-20, 50mm 1.8, Canon 24-105 f4 L , On loan Sigma 120-400 DG and Canon 17 - 40 f4 L , Cokin Filters




  2. #2
    Moderately Underexposed I @ M's Avatar
    Join Date
    04 May 2007
    Location
    Marlo, Far East Gippsland
    Posts
    4,864
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    All fine here William.
    Andrew
    Nikon, Fuji, Nikkor, Sigma, Tamron, Tokina and too many other bits and pieces to list.



  3. #3
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,128
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    all the advertising banners are hosted on my photobucket account (snoopytas), to keep stuff that doesnt need to be on the AP server, off it.

    So if PB is slowing down it can affect them. This was done about 4 years ago now when the site was on a slower server. One day I should take some time and relocate all the banners to the current AP server and fix all the links.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  4. #4
    Other side of the hill ... WhoDo's Avatar
    Join Date
    22 Jun 2010
    Location
    Lake Macquarie
    Posts
    4,880
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Greased lightning here, too, Bill. There is a flash update doing the rounds, and the banners are flash powered, so maybe your machine is in the middle of updating in the background?
    Waz
    Be who you are and say what you mean, because those who mind don't matter and those who matter don't mind - Dr. Seuss...
    D700 | D7000 | Nikkor AF-S 18-55 DX 1:3.5-5.6G | Nikkor AF-S 55-300 DX 1:4.5-5.6 G ED | Nikkor AF 50 f/1.8D | Optex OPM2930 tripod/monopod | Enthusiasm ...
    My Flickr images ...

  5. #5
    Sunrise Chaser
    Threadstarter

    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmmm, Thanks Andrew, Everything is working fine, I can post and check forums , But it's just not loading the banners

    - - - Updated - - -

    Got all your posts guys, But it is still trying to load the banners Rick, Even as I'm typing this

    - - - Updated - - -

    Still not loading at this stage, But no big deal I have to go out now (To a BMX Comp) Back this arvo and will see what happens then , Leave it with you

  6. #6
    Sunrise Chaser
    Threadstarter

    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No problems now , Just thought I'd report back in to let you know Rick , Maybe Photobucket was having a hissy fit

  7. #7
    Amor fati! ving's Avatar
    Join Date
    28 Jun 2007
    Location
    St Helens Park
    Posts
    7,275
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    slow as a wet week here and it shouldnt be

    Last edited by ving; 30-09-2012 at 9:33am.

  8. #8
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,633
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Snappy here now

  9. #9
    Loves The Wildlife. Mary Anne's Avatar
    Join Date
    19 Dec 2009
    Location
    Brisbane Southside.
    Posts
    32,840
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Same problem here David and even worse I could not get on, been trying for over 20 minutes.
    My 52/2011 Challenge

    I shoot with Canon And Olympus Cameras



  10. #10
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,633
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    It's a network/ISP (i.e. not AP) issue ... the server is fine.
    EG: Page generated in 0.373 seconds with 29 queries Memory: 14.50 Mb [Server Load Averages (1:5:15) 0.18 : 0.16 : 0.17]
    Last edited by Kym; 30-09-2012 at 10:49am.
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  11. #11
    Amor fati! ving's Avatar
    Join Date
    28 Jun 2007
    Location
    St Helens Park
    Posts
    7,275
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Back to its speedy old self

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •