User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 5 of 5

Thread: Uploads

  1. #1
    Account Closed
    Join Date
    02 May 2012
    Location
    Namoi Valley
    Posts
    849
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Uploads

    As of yesterday I cannot upload a image from smugmug to a thread using the 'insert image from url' method. I can only post an image through pasting the BBCode directly to thread post.

    Is there a known problem at the moment or is it my end?

    And to pull my hair out, it just uploaded a shot after multiple attempts.
    Last edited by norwest; 04-09-2012 at 10:25am.

  2. #2
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,138
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    No known problems at this end. maybe smugmug have cancelled 'deep linking' with the other changes that are happening for smugmug account holders.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  3. #3
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,633
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    We have not changed any software at this end for some months.
    So it is most likely Smugmug as Rick suggested.

    But, try the normal clearing of cache and cookies to see if that helps, or a different browser.
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  4. #4
    Account Closed
    Threadstarter

    Join Date
    02 May 2012
    Location
    Namoi Valley
    Posts
    849
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Will do. It's appears to be fine at times and moody at others. Thanks for the replies, gentlemen.

  5. #5
    Account Closed
    Threadstarter

    Join Date
    02 May 2012
    Location
    Namoi Valley
    Posts
    849
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Found the problem. Java console had updated in the last couple of day and it looks like Firefox didn't like it. It's fine after disabling it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •