User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 4 of 4

Thread: Missing "radio" buttons on Voting pages

  1. #1
    Member
    Join Date
    18 Nov 2010
    Location
    Brisbane
    Posts
    1,988
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Missing "radio" buttons on Voting pages

    Not sure if it is just this site, but sometimes I find, as at the moment, the radio buttons for recording my vote numbers are missing, although the numerals 1 - 10 are visible.

    Any advice please.

    Ian
    Last edited by Kym; 02-07-2012 at 9:38pm. Reason: radar -> radio :)
    Sony DSCR1 bridge camera; Sony Alpha SLT A57; Sony Zeiss 16-80mm f3.5-4.5 lens; Sigma 10-20mm UWA lens; converted Nikon 50mm f2.0 lens; Filters: ND4,ND8,ND1000, CP; Photoshop CS6. 82.7% of statistics are made up!




  2. #2
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    It works for me under IE9 and Firefox 13.0.1 -- we have not changed anything in a while.

    Please clear your cache and maybe try the troubleshooting guide
    http://www.ausphotography.net.au/for...shooting_guide

    A screenshot would help if that does not fix it.
    Also: Which browser and version.

    Thanks!
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  3. #3
    Member
    Threadstarter

    Join Date
    18 Nov 2010
    Location
    Brisbane
    Posts
    1,988
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hi Kym,

    I am using current version of Chrome.

    This is what I see (no change after clearing cache):

    - - - Updated - - -

    Hi Kym,

    All has come good again! I moved from the Advanced vote to the Intermediate and found it was OK. Back to the Advanced and that was OK too. I think it is all at my end.

    Thanks for the attention,

    Ian
    Attached Images Attached Images

  4. #4
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    If you have any understanding of HTML you can always right click / view source to see if the Radio button are there -- i.e. they should display.

    FYI Most issues like this are cache / connection related.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •