User Tag List

Thanks useful information Thanks useful information:  1
Results 1 to 3 of 3

Thread: problem exporting from Elements 10 back to LR

  1. #1
    Member
    Join Date
    22 Jan 2011
    Location
    Goolwa
    Posts
    3,777
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    problem exporting from Elements 10 back to LR

    I recently purchased Elements 10. I have put the images first into LR, then I wanted to merge the images, so I right clicked 'edit in Elements'.

    I did the editing and I now want to do the rest of the adjustments in LR (I am more familiar with it etc)....so I clicked 'Save'.

    After clicking Save, I presumed I would see it in LR, but I don't.

    Please help.

    It has been a year since I had PSE (lost the other one somehow) and I can't remember a thing I learned back then....grrrr.
    Monika
    Equipment: Canon 60D, Nikon FE, Nikkor 50mm 1.8 lens, Fancier FT-662A tripod, 18-55mm kit lens, 55-250mm kit lens, 30mm 1.4 Sigma lens, LR4, PS Elements
    Check out my Flickr photos ... http://www.flickr.com/photos/missmonny/
    ... and then you can like me on www.facebook.com/PhotoByMB or see my shop on http://www.redbubble.com/people/msmonny



  2. #2
    Sunrise Chaser
    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What I do , Right or wrong but it works, After PS/Elements, If I want it back in LR , Save as a TIF and put it in a folder in My Pictures or where ever, Then re Import back to LR , Check and see if Elements converted it to a 16 bit file as well , Image >Mode , Maybe some help MM
    Last edited by William; 09-06-2012 at 12:33pm. Reason: Speeling
    Canon : 30D, and sometimes the 5D mkIII , Sigma 10-20, 50mm 1.8, Canon 24-105 f4 L , On loan Sigma 120-400 DG and Canon 17 - 40 f4 L , Cokin Filters




  3. #3
    Member
    Threadstarter

    Join Date
    22 Jan 2011
    Location
    Goolwa
    Posts
    3,777
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Bill. I will try it that way, but I was just wondering if it does or doesn't automatically link back to LR. I had a feeling that it did, when I was using PSE last year.

    I presume importing the TIFF file from my pictures to LR won't degrade it in any way??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •