User Tag List

Thanks useful information Thanks useful information:  6
Results 1 to 7 of 7

Thread: adobe lightroom import problem..

  1. #1
    Member
    Join Date
    17 Oct 2011
    Location
    sydney
    Posts
    508
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    adobe lightroom import problem..

    i have adobe lightroom and anytime i plug in a removable storage device such as a portable HDD or a USB stick, it shows up in 'my computer' then disappears and lightroom pops up with the import window.
    it is really bugging me as any time i need to transfer files it keeps failing as it cannot 'see' the drive anymore and instead lightroom opens..

    is there a way to fix this and does anybody have the same problem?
    Life is short, Keep snapping!
    CC always welcome
    Nikon D5100 | Nikon D7100 | Bits and pieces. | Some glass here and there.

  2. #2
    Member
    Join Date
    04 Nov 2009
    Location
    Melbourne
    Posts
    347
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Go into Control Panel, then Autoplay. You can change the options there on what program opens when a portable device is plugged in and what program to open and load photos.

  3. #3
    Member
    Join Date
    08 Oct 2010
    Location
    Greenwich
    Posts
    1,708
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Lightroom, and PS seem to like to work on files that are on an internal HDD.
    The probable reason is that in case the external drive is disconnected, the program can sh!t itself.

    Just put the working files on the internal HDD, process, then put them on your external drive.
    The internal drive will process them faster as well.
    All my photos are taken with recycled pixels.
    Knowledge is knowing that a tomato is a fruit.
    Wisdom, is knowing not to serve it in a fruit salad.

  4. #4
    Member
    Threadstarter

    Join Date
    17 Oct 2011
    Location
    sydney
    Posts
    508
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Old Skool View Post
    Go into Control Panel, then Autoplay. You can change the options there on what program opens when a portable device is plugged in and what program to open and load photos.
    thanks russell, i have tried that yet it still keeps popping up..

    Quote Originally Posted by Bennymiata View Post
    Lightroom, and PS seem to like to work on files that are on an internal HDD.
    The probable reason is that in case the external drive is disconnected, the program can sh!t itself.

    Just put the working files on the internal HDD, process, then put them on your external drive.
    The internal drive will process them faster as well.
    i'm not sure if i quite get you there..
    the problem is, it that when i want to copy files such as music/movies etc from the main comp HDD the external one suddenly ejects itself and the whole copying process gets disturbed by LR..

  5. #5
    Member
    Join Date
    25 Mar 2010
    Location
    Buderim
    Posts
    1,260
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    In lightroom - click 'Edit > Preferences'. On the general tab, in the import options section, make sure 'show import dialog when a memory card is detected' is not ticked. That's the only thing I can think of that might be causing the behaviour...

  6. #6
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,650
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    The auto-play option (as per Old Skool) seems to get confused. I had to repeatedly tell auto-play not to try and open LR when a memory card was inserted, before it finally stuck! Took me about a week to get it right. Seems Auto-Play doesn't like to play ball with your instructions at times and merrily wants to keep doing its own thing.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  7. #7
    Member
    Threadstarter

    Join Date
    17 Oct 2011
    Location
    sydney
    Posts
    508
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by dieselpower View Post
    In lightroom - click 'Edit > Preferences'. On the general tab, in the import options section, make sure 'show import dialog when a memory card is detected' is not ticked. That's the only thing I can think of that might be causing the behaviour...
    thanks for that, i have disabled it and now seems to be behaving..

    cheers

    Andrew

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •