User Tag List

Thanks useful information Thanks useful information:  6
Results 1 to 13 of 13

Thread: cf card prob

  1. #1
    BEST IN SHOW
    Join Date
    12 May 2010
    Location
    Beenleigh
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    cf card prob

    I have a San disk Extreme IV that will now not allow me to load photo's into my computer using cf port on computer or card reader. It still works in camera and I can download using cables from camera to computer. Any ideas as to why it will now not read in computer or card reader. Card reader works OK with sd and xd cards.


    Thanks
    Peter
    Peter

    Canon s3is, 2 x 50Ds, Canon 18-55is, Canon 55-250is, ef 100mm f/2.8 Macro USM, Canon Nifty Fifty f/1.8,
    Sigma 70-200 f2.8 ex dg os hsm, Sigma APO 150-500 f5-6.3 dg os hsm
    tripod, monopod, 4 didgeridoo's.
    Two million years of evolution and I'm still a Homo ergaster.
    http://www.flickr.com/photos/mustymustang/

  2. #2
    Mark mpb's Avatar
    Join Date
    28 May 2010
    Location
    Northern Rivers
    Posts
    1,858
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    An interesting problem. Have you tried to format the card? Also does the card reader work with other cf cards. Maybe the card reader has a bent/broken pin? But if you also have a computer port seperate from the card reader then it is unlikely both have that problem.
    Mark


  3. #3
    BEST IN SHOW
    Threadstarter

    Join Date
    12 May 2010
    Location
    Beenleigh
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi mpb,


    Yep tried reformating card. I only have the one CF card atthe moment. The only other thing that I have done recently is a disc defragmenterand all weny OK.

  4. #4
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    14,856
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Does (the possibly old) hardware even recognise (this quite recent) card or its capacity?
    Am.
    Last edited by ameerat42; 13-05-2012 at 9:45am.
    CC, Image editing OK.

  5. #5
    BEST IN SHOW
    Threadstarter

    Join Date
    12 May 2010
    Location
    Beenleigh
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi ameerat42,

    I have had the card / comp for quite a while and had no probs. Just one of those wierd things that jumps up every now and then. Just thought someone else had shared my pain before.

  6. #6
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    14,856
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    (Hmm! In that case, )
    I would be interested to know what/if any error messages appear.
    Am.

  7. #7
    BEST IN SHOW
    Threadstarter

    Join Date
    12 May 2010
    Location
    Beenleigh
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The only (not so much an error message) actions on the screen were the little rotating torch that looks for files popped up for a second or two and if you wiggled the card in both readers the drive letter would pop up for a second as well.

  8. #8
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,137
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Sounds to me like a damaged connection. As it happens in both readers, it would seem one of the connectors inside the CF card is damaged. Easiest solution, throw it away and buy a new one.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  9. #9
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    14,856
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ricktas View Post
    Sounds to me like a damaged connection. As it happens in both readers, it would seem one of the connectors inside the CF card is damaged. Easiest solution, throw it away and buy a new one.
    At least check if the new one does the same. It could be the card-reader you chuck.
    Am.

  10. #10
    BEST IN SHOW
    Threadstarter

    Join Date
    12 May 2010
    Location
    Beenleigh
    Posts
    320
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm thinking it's the card as well. Will pick up another soon and give it a try.

    Thanks again,
    Peter

  11. #11
    Ausphotography Veteran Speedway's Avatar
    Join Date
    16 Sep 2008
    Location
    Cowangie
    Posts
    2,491
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just had a similar problem with 2 card readers the first I later found a broken pin had stuck in the card the second had a bent pin due to the broken pin lodged in the card. Luckily I hadn't tried to put the card back in the camera before I found the problem. I removed the broken pin from the card and it still works ok. I threw the 2 cheap readers away and ordered a Lexar USB3 reader.
    Keith.
    Last edited by Speedway; 16-05-2012 at 12:18am.

  12. #12
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    14,856
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    And again. This is why I have stopped using card readers routinely. I had to straighten CF pins 1nce or 2ce and I don't think too much CF movement is worth it.
    It now stays in the camera, and that is hooked up via USB cable. The same has carried over to SD-card cameras.
    Am.

  13. #13
    Sunrise Chaser
    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I do the same as AM for the same reasons , Once every 6 mths or so I remove the card and reinsert it , Just to make sure it does'nt jam in there
    Canon : 30D, and sometimes the 5D mkIII , Sigma 10-20, 50mm 1.8, Canon 24-105 f4 L , On loan Sigma 120-400 DG and Canon 17 - 40 f4 L , Cokin Filters




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •