User Tag List

Thanks useful information Thanks useful information:  40
Page 1 of 3 123 LastLast
Results 1 to 20 of 50

Thread: Ausphotography : Site status : any issues? (new server 16th March)

  1. #1
    Administrator ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,650
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)

    Ausphotography : Site status : any issues? (new server 16th March)

    Hi everyone,

    We are now running on the new hardware and everything appears zippy and well, from the mods and my end.

    If you notice anything that is not running/working as it should, please post in this thread. Kym is still tuning the hardware/site software to fix a few issues, optimise performance, etc.

    So please post here if you experience anything unusual.

    I would also like to publicly say thanks to Kym for all his work over the past few weeks. It is much appreciated.
    "It is one thing to make a picture of what a person looks like, it is another thing to make a portrait of who they are" - Paul Caponigro

    Constructive Critique of my photographs is always appreciated
    Nikon, etc!

    RICK
    My Photography

  2. #2
    Arch-Σigmoid Ausphotography Regular ameerat42's Avatar
    Join Date
    18 Sep 2009
    Location
    Nthn Sydney
    Posts
    16,830
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    No issues, just that , GEEZ! AP is fast today. Whatever you did made such a difference to Firefox browsing. Google Chrome was always somewhat faster, but it also paused sometimes.
    Ta, Am.
    PS: Of course, I'm using the preferred FF.
    Last edited by ameerat42; 17-03-2012 at 9:04am.
    CC, Image editing OK.

  3. #3
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    There have been a few minor glitches due to the move.
    Eg. comp uploads failed.
    I think these are all fixed now.

    The new hardware is a real jump up in performance.
    It's better than I expected and we have not had one dreaded error 500 (except for another cause while I was setting up).

    We are also hosting a bit closer to Australia (California vs Texas) and ping times are about 50ms faster (~260ms -> ~210ms YMMV)
    regards, Kym Gallery Honest & Direct Constructive Critique Appreciated! ©
    Digital & film, Bits of glass covering 10mm to 500mm, and other stuff



  4. #4
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    If anyone is having trouble accessing the site (there appear to be some DNS servers not playing nice) please advise this...
    (You may hear from another member)



    AP has moved to a new server

    You can manually redirect to the new server by editing your hosts file.

    Manual re-direct instructions:
    Please add this line to your hosts file...
    108.171.241.171 www.ausphotography.net.au

    You should remove that line after 2 days as by then the DNS servers should have all caught up.

    Here is a Windows 7 howto edit your hosts file.

    _______________________________

  5. #5
    Member chamee7's Avatar
    Join Date
    18 Oct 2011
    Location
    Westmead
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    New server looks better. Its fast now

  6. #6
    Account Closed
    Join Date
    17 Mar 2011
    Location
    brisbane
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    I'm back.

    the slowness and inconsistency made me lose interest. got the email from rick this morning about recent upgrades, so I'm excited to be back in the community.

  7. #7
    Ausphotography Addict
    Join Date
    07 May 2010
    Location
    Bruthen, East Gippsland
    Posts
    4,652
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I have a complaint. It's too bleeding fast now.....
    Geoff
    Honesty is best policy.
    CC is always welcome
    Nikon D3000 ... Nikon D90... Nikon D700 Various lenses, Home studio equipment and all the associated stuff
    Flickr

  8. #8
    Administrator
    Threadstarter
    ricktas's Avatar
    Join Date
    24 Jun 2007
    Location
    Hobart
    Posts
    15,650
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by geoffsta View Post
    I have a complaint. It's too bleeding fast now.....
    I can slow it down..just for you..Now where did I leave my big red BAN button

  9. #9
    Member
    Join Date
    04 Apr 2010
    Location
    Perth Metro Area
    Posts
    201
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Rick/Kym,
    Just received the email regarding new server so thought I should check it out; definately appears to have improved moving around the site...

  10. #10
    Member
    Join Date
    17 Aug 2011
    Location
    Thornton
    Posts
    381
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sooooooo much better!

    Thanks to all involved!




  11. #11
    Member
    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Still running perfectly for me up here Kym , Not a single glitchy thing to report
    Canon : 30D, and sometimes the 5D mkIII , Sigma 10-20, 50mm 1.8, Canon 24-105 f4 L , On loan Sigma 120-400 DG and Canon 17 - 40 f4 L , Cokin Filters




  12. #12
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    The error 500's have gone, database errors are gone!

    YAY!!!

  13. #13
    Member
    Join Date
    04 Nov 2011
    Location
    Hobart
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good to see that this issue has been addressed.
    The slowness of the previous server is the reason I lost interest with this forum.
    Are you running on your own dedicated server now?
    =================
    Canon 60D, Canon 50mm f1.8, Canon 70-200 f4 IS, Tamron 90 f2.8, Tamron 18-270, Tokina 11-16, 430EX.

  14. #14
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Ping times are better...

    Code:
     ping www.ausphotography.net.au
    
    Pinging www.ausphotography.net.au [108.171.241.171] with 32 bytes of data:
    Reply from 108.171.241.171: bytes=32 time=208ms TTL=55
    Reply from 108.171.241.171: bytes=32 time=208ms TTL=55
    Reply from 108.171.241.171: bytes=32 time=209ms TTL=55
    Reply from 108.171.241.171: bytes=32 time=208ms TTL=55
    
    Ping statistics for 108.171.241.171:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 208ms, Maximum = 209ms, Average = 208ms
    Please post yours and your location!

  15. #15
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by TasEric View Post
    Good to see that this issue has been addressed.
    The slowness of the previous server is the reason I lost interest with this forum.
    Are you running on your own dedicated server now?
    Understandable.

    We are now on a XEN based Linux VPS, 8 cores, 4 Gb memory, Raid10 disks.

    History...

    • Shared server (reseller via Craig who founded AP)
    • Shared server
    • Virtuozzo VPS (1.3 GB, 2CPUs)
    • Hyper-V VPS (2GB, 4 CPUs) - this did not perform and had serious disk slowness, so we moved after a few weeks
    • XEN VPS per spec above


    Interestingly the Virtuozzo and Hyper-V were ~the same cost, the XEN VPS is an extra $20/month but obviously great value.

  16. #16
    Member
    Join Date
    10 Jul 2010
    Location
    Gold Coast
    Posts
    6,346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is there a quick way to do a Ping test Kym, I can do one for my internet connection , Not sure how to do it to AP , Probably like some others of my age

  17. #17
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by William View Post
    Is there a quick way to do a Ping test Kym, I can do one for my internet connection , Not sure how to do it to AP , Probably like some others of my age
    Windows ...


  18. #18
    Ausphotography irregular Mark L's Avatar
    Join Date
    21 Nov 2010
    Location
    magical Mudgee
    Posts
    18,840
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Mudgee NSW, Bigpond ADSL, laptop using Wi Fi (in case any of that makes a difference).
    Hope this works,

    Capture 3.JPG
    "Enjoy what you can do rather than being frustrated at what you can't." bobt
    Canon 80D, 60D, Canon 28-105, Sigma 150-600S.

  19. #19
    It's all about the Light!
    Tech Admin
    Kym's Avatar
    Join Date
    15 Jun 2008
    Location
    Modbury, Adelaide
    Posts
    9,641
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Wifi is slower

  20. #20
    Ausphotography Addict
    Join Date
    07 May 2010
    Location
    Bruthen, East Gippsland
    Posts
    4,652
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Just done the ping test for here. Which is through a network of two desktops, and two laptops....Explains why it is blistering fast.
    aus.jpg
    Last edited by geoffsta; 17-03-2012 at 9:26pm.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •